Results 1 to 9 of 9
  1. #1
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741

    SOme hose routing questions

    I was doing some work behind the firewall and had disconnected all the hoses. I realized that I had a shop manual AFTER re-assembling everything. Will it be a problem if the siphon bilge hose ISNT routed under the driveshaft hose like the manual states. I get water in my hull when subbing and jumping the ski, so I want it to work.

    Also, the electric bilge turns on when I turn the ski on (on hose and then not) but no water comes out in the back. Is it possible that it could be clogged with dirt or pieces of styrom-foam or should I not worry?

    Thanks


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    The siphon should run as low in the hull as possible. Fill the back of the ski with water tilt it up and see if the bilge pump pumps.

  3. #3
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    thanks beerdart

    I was able to reroute the siphon hose by disconnecting it at the check valve and using the fire extinguisher hole to move it to under the DS hose. It does however sit on top of the electric bilge. Is that a problem? I am thinking that as long it slopes down after the check valve, it is ok?

    Ill fill up the hull now to check the electric bilge. 5200 shouldnt have a prob with water after 23-24hrs, right?

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    You should be good to go. 5200 will cure under water..

  5. #5
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    Ok, so the trailer was a bit higher than level and the bilge spat out the water pretty quickly. So I think thats fine also

    thx beerdart

  6. #6
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    One more thing I want to make sure I got right...

    Do any of the transom hoses and SS pieces/waterbox have to be super tight? I hand tighened them all pretty good, but didnt force the clamps too bad. Just tightened until I couldnt turn the screwdriver w/out excessive force.

    THat should be fine, right?

  7. #7
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Purple,i always use a socket (1/4 drive)to tighten hose clamps.I feel you get a better torque and feel when you snug them down.

  8. #8
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    I used a 7mm socket for the waterbox coupler to the stinger. Should I take the battery back out and re-check with a ratchet and socket?

  9. #9
    PuprleNuprleGPR's Avatar
    Join Date
    Jul 2006
    Location
    Central FL
    Posts
    741
    Well I went down to the ramp and ran the ski on the trailer. Idled for the most part with some 4k or so revs and the small amt. of water in the hull didnt change, so I am hoping that all is well


    I am just super paranoid about everything on a ski under the seat

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Intercooler hose and water routing question
    By SeadooTech in forum Conversion PWC Performance Skis
    Replies: 3
    Last Post: 07-15-2015, 09:13 AM
  2. Question on the 08 waterbox hose routing mod please
    By sea-one in forum 4-Tec Performance
    Replies: 6
    Last Post: 04-06-2014, 06:54 PM
  3. Mid 90's cooling hose routing question
    By khemenway in forum Polaris Projects
    Replies: 6
    Last Post: 03-11-2014, 03:24 PM
  4. Turbo hose routing question Msx 150
    By soulraver in forum MSX/Matrix
    Replies: 2
    Last Post: 02-23-2012, 06:52 PM
  5. Engine diagram... hose routing question... I've got a random hose.
    By pittperson in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 01-28-2012, 02:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •