Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Jul 2007
    Location
    orlando
    Posts
    176

    Please Help!!!!!!!!

    i have a 94 sl750 and the starter spins but the motor wont turn over.....i pulled the started and i can stick my finger into where the starter shaft goes and i feel a gear and the gear spins idk if it is post to spin or not



    pepp


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Sounds like the bendix is not engaging the flywheel. You may need to remove the stator cover and make a visual inspection.

  3. #3
    Does the engine turn over by Hand without the starter?? If it does then for sure either the starter drive is bad or stripped or the bendix is bad, or it can be both

  4. #4

    Join Date
    Jul 2007
    Location
    orlando
    Posts
    176
    the starter drive is fine and the motor does turn over i had it start 2 hours before it decided to no engage i am gonna pull the front covor and see how everything looks.......what kind of silicone should i use to reseal the cover.....thanks


    pepp

  5. #5

    Join Date
    Jul 2007
    Location
    orlando
    Posts
    176
    the engine turns over but i need to no what to seal the flywheel cover with....

  6. #6
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    A new gasket would be preferable but in a pinch I have used flange gasket sealant as Porsche does.

  7. #7
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Quote Originally Posted by ph2ocraft View Post
    A new gasket would be preferable but in a pinch I have used flange gasket sealant as Porsche does.
    Stator covers use a gasket? Never knew that?

    I've always used a good silicone RTV.

  8. #8
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    Quote Originally Posted by xlint89 View Post
    Stator covers use a gasket? Never knew that?

    I've always used a good silicone RTV.
    +1 on the gasket
    1311 3-bond all the way
    the new 785 i got had 3bond and was painted blue on the inside

  9. #9

    Join Date
    Jul 2007
    Location
    orlando
    Posts
    176
    i put rtv sealant on it and it ran ok not to its full but im gonna change the plugs and take it out this weekend any other sugestions

  10. #10
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Please elaborate..... This was a no ctrank thread. Now your asking about performance issues. What's wrong?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. '05 Rxp Problem Please Help
    By WannabeGoing80 in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-16-2006, 03:02 PM
  2. 4-Seater jetski with Mercury Jet Propulsion... please help
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 09-19-2005, 02:18 PM
  3. Please Help!!!!!!!!
    By RXP215 in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-15-2005, 10:09 AM
  4. CHEWED UP SOME ROPE TODAY PLEASE HELP
    By PAINKILLER in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 07-07-2005, 02:14 PM
  5. PLEASE HELP MUSIC DOWNLOADING
    By CRAZEDRXP in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 07-05-2005, 09:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •