Results 1 to 5 of 5
  1. #1

    dynotune digital boost gauge help!

    i just installed the gauge and connected the power to solid purple as i read in another thread. that worked fine except when the guage powers up it reads 26 psi and doesnt change after starting it. i also ran the sensor to the ic block off plate. suggestions?


  2. #2
    Water4fire's Avatar
    Join Date
    May 2005
    Location
    New Braunfels TX.
    Posts
    10,071
    +1
    790
    I had a issue once with mone and it would read crazy numbers.
    I called them and then sent it in and they replaced it as we couldn't find out why... Have 2 now no issue's.



    ,

  3. #3
    West Texas RXP skoepp's Avatar
    Join Date
    Oct 2007
    Location
    west texas
    Posts
    12,019
    +1
    149
    Quote Originally Posted by vduzin12 View Post
    i just installed the gauge and connected the power to solid purple as i read in another thread. that worked fine except when the guage powers up it reads 26 psi and doesnt change after starting it. i also ran the sensor to the ic block off plate. suggestions?
    Did you happen to get the inline connector wet by any chance.

  4. #4
    Quote Originally Posted by skoepp View Post
    Did you happen to get the inline connector wet by any chance.

    no water on it. took it right out of the box

  5. #5
    shhr's Avatar
    Join Date
    May 2005
    Location
    Springfield,TN
    Posts
    2,546
    +1
    311
    They have had some issues but they are good about helping double check everything again then just give them a call

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD AEM 35PSI digital Boost Gauge
    By FZS Monty in forum Yamaha Classifieds
    Replies: 8
    Last Post: 03-14-2013, 06:43 PM
  2. Hooking up Non Digital Boost Gauge
    By Ocman in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-11-2010, 08:07 AM
  3. digital boost gauge
    By pet in forum 4-Tec Performance
    Replies: 23
    Last Post: 07-24-2009, 01:11 PM
  4. Boost Gauge help....
    By t_hoang02 in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-09-2008, 06:35 PM
  5. got my Dynotune wideband F/A and digital boost gauge today.
    By rapidacceleration in forum 4-Tec Performance
    Replies: 7
    Last Post: 03-24-2006, 05:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •