Results 1 to 9 of 9

Thread: Rough Start

  1. #1

    Rough Start

    When I first crank up my jetski for the first time that day it always runs really rough for the first 2 or 3 secs and it will calm down or if i just bump the throttle it runs fine after that. It never did it when I first got it does anybody else have this issue? Or know how to fix it?


  2. #2

    Join Date
    Jun 2007
    Location
    Long Island,NY
    Posts
    162
    +1
    12

    Rough start

    I've got same problem with mine two '08,tried two sets plugs and they still do same thing.I droped one at dealer ,so far they can't find couse -it's been week or so.

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,445
    +1
    650
    Runs rough for 2-3 seconds, and thats an issue? Seems like when I start any motor for the first time for the day it runs rough for a few seconds, lawn mower, boat, jet ski, car, bass boat............ I dunno maybe its just me.......

  4. #4
    cjm780's Avatar
    Join Date
    May 2008
    Location
    V-town
    Posts
    17

    rough start

    Yeah mine does that. It usually runs for 2seconds and dies. Crank it back up and its good to go. I just call it cold natured.

  5. #5

    Join Date
    Jun 2007
    Location
    Long Island,NY
    Posts
    162
    +1
    12

    Rough start

    Mine runs rough for 10 seconds after start on hot engine too.I have too hit starter like 10 times every time on warm-hot engine and when she fires up it ran rough and I can smell gas in same time.

  6. #6
    blownhotrodder's Avatar
    Join Date
    May 2007
    Location
    Buford, Ga.
    Posts
    601
    Leaking exhaust manifold gaskets can cause that.

  7. #7
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,990
    +1
    455
    Quote Originally Posted by blownhotrodder View Post
    Leaking exhaust manifold gaskets can cause that.
    +1
    happened to me 3 times. Could also be bad plugs.

  8. #8
    Kevan's Avatar
    Join Date
    May 2008
    Location
    Lutz Florida
    Posts
    154

    Same problem

    Quote Originally Posted by KeithThompson149 View Post
    When I first crank up my jetski for the first time that day it always runs really rough for the first 2 or 3 secs and it will calm down or if i just bump the throttle it runs fine after that. It never did it when I first got it does anybody else have this issue? Or know how to fix it?
    What i do to stop this is to start just before I put ski in water. Run for 10 seconds and the engine is warmed up ready to go.
    Also I find I get error messages if I put the key in the ski and start too quick. Let the key reboot the ski for 5 seconds then start the ski.

  9. #9
    blownhotrodder's Avatar
    Join Date
    May 2007
    Location
    Buford, Ga.
    Posts
    601
    The error is most likely the battery alarm but its normal when you start it quickly after key.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Gallery: 2016 Motorboat China Open Gets Off to A Rough Start
    By Rustymuscle in forum The Watercraft Journal
    Replies: 0
    Last Post: 03-18-2016, 10:40 AM
  2. 2001 Polaris virage will not idle rough starting
    By Redmo_20 in forum Polaris Tech Tips and Info
    Replies: 28
    Last Post: 05-03-2015, 09:01 AM
  3. Rough starting and running
    By Tjdriver in forum Polaris Open Discussion
    Replies: 8
    Last Post: 05-12-2013, 01:55 PM
  4. 96 SLX780 Rough Idle, Hard Start, and Miss
    By rickreeves1 in forum Polaris Open Discussion
    Replies: 23
    Last Post: 02-27-2008, 06:43 PM
  5. 01 GTX DI starts rough
    By RMcElarney in forum 2-Stroke Performance
    Replies: 0
    Last Post: 07-06-2007, 12:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •