Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1

    Ultra 250X - Weird EFI error code - CAA1 (or CAAI) ?

    Hi Everyone

    We are experiencing a weird error code with an Ultra 250X

    Long story short - owner forgot to plug the hull plugs in before going in the water and almost sunk the ski. No water ingestion in the engine, but definitely a lot of water in the hull.

    Everything has been dried and cleaned as much as possible. Ski still won't start and the following error code is displayed on the lcd screen:

    - CAA1 (or maybe CAAI, as the 1 and the I look pretty much the same on an lcd screen).

    The funny part is that this code is not listed in the Service Manual, nor has anybody I contacted (dealers mostly) even heard about it. Supposedly they rang Kawi USA's headquarters, with the same result - "no idea"

    I have found these two threads which seem to deal with that issue, but they are pretty old, and there's no useful information on them.

    http://www.greenhulk.net/forums/show...highlight=caa1

    http://www.greenhulk.net/forums/show...highlight=caa1

    We will run a KDS diagnostic as soon as I get a grip on the new soft, but in the meantime - has anyone heard about such an error code ? It beats me that it will display a code that is not listed. Or is that a problem with the display itself ? Is it trying to display code CAA9 (camshaft sensor), but missing a few bars ? In any event, we tried with a good camshaft sensor and the problem persists. And the code displayed is definitely CAA1 (or CAAI)

    Any help will be appreciated.
    Thanks


  2. #2
    Well, anyway, I found it. The ECU was bad. So I'd guess that's one of the glitches that can be added to the Ultra's long glitch list - an ECU will go bad and report fantasy codes, while making everything else look fine. Case closed.

  3. #3

    Join Date
    May 2007
    Location
    Orange County, CA
    Posts
    201
    I don't know if I would call that a glitch since the boat nearly sank. The way you made it sound was that the issue was a result of water getting into he ecu. Granted, that thing should be sealed pretty good, but it may not be able to withstand being completely submerged in water. Anyway, I'm glad you got this resolved and it is good to know that this can happen.

  4. #4
    Ultra4ever drtbk4ever's Avatar
    Join Date
    Feb 2008
    Location
    Edmonton, AB, Canada
    Posts
    196
    +1
    1
    Quote Originally Posted by goblin View Post
    Well, anyway, I found it. The ECU was bad. So I'd guess that's one of the glitches that can be added to the Ultra's long glitch list - an ECU will go bad and report fantasy codes, while making everything else look fine. Case closed.
    Thanks for posting a follow up with your results.

  5. +1 by:


  6. #5
    Water never touched the ECU itself. For me it's a glitch in the way of having an ECU actually responding and tricking us that it's doing OK. Also, it puzzles me that an ECU would be able to generate bogus codes instead of sending one big message "I have a problem, replace me".
    In any event, glad we found it, it was starting to get on our nerves big time.

  7. #6
    JET250's Avatar
    Join Date
    Jan 2008
    Location
    Australia mate fair dinkum.
    Posts
    1,278
    +1
    2
    Quote Originally Posted by goblin View Post
    Water never touched the ECU itself. For me it's a glitch in the way of having an ECU actually responding and tricking us that it's doing OK. Also, it puzzles me that an ECU would be able to generate bogus codes instead of sending one big message "I have a problem, replace me".
    In any event, glad we found it, it was starting to get on our nerves big time.
    thats computers for ya.....

  8. #7
    giguchan's Avatar
    Join Date
    Sep 2007
    Location
    LI I$land New york
    Posts
    1,683
    +1
    24
    What's an ECU go for these days anyhow?

  9. #8
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Quote Originally Posted by giguchan View Post
    What's an ECU go for these days anyhow?
    anywhere from 500-600. Depending on the dealer .

  10. #9
    giguchan's Avatar
    Join Date
    Sep 2007
    Location
    LI I$land New york
    Posts
    1,683
    +1
    24
    Hey Blue,
    I kinda expected that... thanks for the reply..

  11. #10

    Little update

    A little update. I wish I have read that earlier, It was sitting there the whole time, in the recalls section

    **************************************************
    From the K-Tech Volume 20, issued 3, 2007:

    Ultra 250X Fuel System Code Error

    The 2007 JT1500B (Jet Ski Ultra 250X) service manual (P/N 99924-1377-01) has an error in the error code listing of the Fuel System section, page 3-22.
    Error code CAA1 is not listed but it has the same meaning (Cam Position Sensor malfunction) as the CAA9 in the manual. And on page 3-44 the Camshaft Position Sensor Service Code is incorrectly listed as CAAg instead of CAA1. Both errors will be corrected in future editions. In the rare instance that the Cam Position Sensor fails or if there is a poor connection between the sensor and the main harness (most likely, especially after engine repair), the error code CAA1 and FI indicator light will flash on the dash meter, not the CAA9. Typical symptoms of this malfunction are:

    • Unstable engine idling and stalling.
    • Hesitation and lack of power, like one cylinder is not firing at all.
    • Low top speed, below 30 mph, and maximum 4,500 rpm at full throttle.

    Look for the following:
    • Unplugged sensor connector.
    • Pushed out pin at the connector.
    • Damaged/broken wire to the sensor.
    • Too tight routing.

    **************************************************

    Thanks, Kawie dealers, for not reading your own K-Dealer publications

    BTW is there a way for a non-dealer guy like me to get them or is it top secret stuff ?

    Thks

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Kawasaki Ultra 250X 2007 Error Code
    By blackrxp in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 04-23-2017, 07:19 AM
  2. Kawasaki Ultra 250x CAA1 error code mystery
    By Islander in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 07-31-2015, 08:46 AM
  3. Ultra 250x weird problem
    By fzsaust in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 03-31-2012, 12:45 AM
  4. Kawasaki Ultra 250X 2007 Error Code F1
    By docas in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-19-2010, 07:03 AM
  5. new kawasaki 2007 ultra 250x RED OR BLUE OTD 11,300
    By XRIDER in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 04-12-2007, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •