Results 1 to 8 of 8
  1. #1

    Engine moving around - need help!!!

    Polaris 1997 slt700
    Found all three bolts missing holding engine to mounting plates. Does anyone know what size bolts they are? are the metric or standard and how long should they be?
    Last edited by reustic; 07-02-2008 at 01:37 PM.

  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Cleveland OH
    They must have rattled loose. Chances are, they're still inside the hull.

  3. #3
    Goliath's Avatar
    Join Date
    Jun 2008
    Morehead City, NC / Stow, OH
    I am not sure what size they are, but basically every bolt on my polaris ski is metric....

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Campbell, Ca.
    Take the remaining bolt/nut out and you'll have something you can carry to the hardware store. Be sure to align the pump/engine assembly, BD rents the tool.

  5. #5
    Looked around in hull and found no bolts. Diagrams show only three but I find 4 holes in bedplates. still unable to figuire out what size bolt these are. Called Polaris dealer today, bolts available for $4.50 each. part number 3706199. Anyone else had this problem?

  6. #6

    Join Date
    Aug 2006
    Homer Glen Il.
    they are stainless 7/16 bolts standard thread

  7. #7
    Thanks for your help. they are 7/16 standard threads. ended up with 1 1/4 bolts with a lock washer. seems to have done the trick.

    thanks again

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Quote Originally Posted by reustic View Post
    Thanks for your help. they are 7/16 standard threads.
    ended up with 1 1/4 bolts with a lock washer...
    Use Locktite 242 or 248 on the threads - prevents loosening under vibration.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Engine Tempruter Alarm / Need Help
    By nmalfarhan in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 07-03-2011, 06:57 PM
  2. Difficult time balancing out engine temp. I need help.
    By xplayer2885 in forum Polaris Open Discussion
    Replies: 21
    Last Post: 09-03-2009, 04:01 PM
  3. Installing RXP engine, had accident need help?
    By lawracing in forum Conversion PWC Performance Skis
    Replies: 51
    Last Post: 02-18-2009, 02:34 AM
  4. ultra 150 engine vibratin alot need help!
    By jramos in forum Kawasaki How To & FAQs
    Replies: 8
    Last Post: 01-25-2008, 01:29 PM
  5. 99 1100 ZXi Water in engine? Need help!!
    By tyler_stephen in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 04-29-2007, 01:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts