Results 1 to 4 of 4

Thread: Bedplate Bolt?

  1. #1

    Motor moving at high RPM

    found all bolt holding engine to motor plates missing. anyone know what size bolts they are? are the metric or standard and how long should they be?


  2. #2

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,702
    +1
    109
    Quote Originally Posted by reustic View Post
    found all bolt holding engine to motor plates missing. anyone know what size bolts they are? are the metric or standard and how long should they be?
    7/16 standard thread

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,570
    +1
    1,272
    Quote Originally Posted by reustic View Post
    found all bolt holding engine to motor plates missing. anyone know what size bolts they are? are the metric or standard and how long should they be?
    Please don't post in someone else's thread, unless your post is somehow related.

    Start a New Thread for your problem or question, and title it clearly.

    That said, welcome to the Hulk!

    You should post what model and year Polaris you have.

    Have you downloaded the Service Manual?

  4. #4
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    You shouldn't ever have to align a pump unless the motor has been removed and shims changed or the pump hull mount has been removed or different. The bumpers could allow the driveshaft to move back and forth at different vibrations.check the steering joints for looseness or wear. The torque from the motor could cause a turning effect with wear.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. T-Bolt Rubber Exhaust
    By Kinchyle in forum 4-Tec Performance
    Replies: 1
    Last Post: 03-17-2006, 11:30 AM
  2. T-Bolt Clamp
    By Pale Rider in forum 4-Tec Performance
    Replies: 13
    Last Post: 03-05-2006, 02:53 PM
  3. how do i remove a rusted bolt?
    By mxl16 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 10-01-2005, 12:44 PM
  4. How many mm's is the impeller alen bolt on the prop?
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 09-22-2005, 09:40 AM
  5. bolts on rxp
    By macattack in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-29-2005, 11:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •