Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
  1. #1

    2002 Polaris Virage 1200 TXI Backfires

    I have a 2002 Polaris Virage TXI 1200. It backfires throught the exhaust so violently that is has blown apart the PLANET baffles. All cylinders are getting spark. Compression in front 2 cylinders at 125 psi, and the rear cylinder at 100. I have removed spark on each cylinder one at a time and it continues to backfire. I bought it this way, so I don't have much history. Battery tests good, the voltage drops to 10.4 volts while cranking...well above the 9.4 volts required in manual. I don't know where to start. Does the multifunction display give out error codes?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Quote Originally Posted by gleathem View Post
    ...Battery tests good, the voltage drops to 10.4 volts while cranking...well above the 9.4 volts required in manual...
    That battery is very weak, and is close to the end of its life. A strong battery would deliver 11 volts or better while cranking. I suggest you replace it sooner than later.

    Is the backfire during cranking, or while the engine is running?

    Oh yes - Welcome to the Hulk!

    Have you downloaded the Service Manual?

  3. #3

    Is the backfire during cranking, or while the engine is running?

    It never starts.....it sounds like it wants to start..then backfires while cranking.

  4. #4

    Join Date
    Aug 2008
    Location
    missouri
    Posts
    16

    backfire prob.

    I am having the same problem violent explosions blowing off hoses and almost the seat i have checked most of the service manual tests the only thing is spuratic stator cranking volts there is also a water leak on the left ft side of the engine could it have shorted the stator any help would be greatly appreciated thanks

  5. #5

    Join Date
    Jul 2008
    Location
    Granbury, TX
    Posts
    130
    +1
    1
    Guys, same thing happened to me. I blew out my resonator. The explosions are happening because fuel is pooling in the exhaust. I had to replace my EMM. Just my .02. Works fine now.

  6. #6
    My 2002 txi is doing the same! No one here on Maui has the software, could it be the flywheel key? Big backfires, new battery, 47 hours, don't know what to do to get it started.

    Thanks!

  7. #7
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,593
    +1
    1,275
    Quote Originally Posted by Mauivirager View Post
    My 2002 txi is doing the same! No one here on Maui has the software, could it be the flywheel key?
    Big backfires, new battery, 47 hours, don't know what to do to get it started...
    There is a procedure in the Service Manual for checking that the flywheel is correctly indexed relative to piston TDC. It involves removing the CPS sensor from the flywheel cover, and looking in the hole to verify the magnetic ribs on the flywheel are visible when the piston is at TDC.

    You can remove one of the spark plug wires, connect a spare spark plug and hold it against the bare metal on the engine. During cranking, you should see a strong spark.

    Check what voltage you have at the White/Red injector 45 volt wires during cranking. It must be at least the spec'ed 20+ volts during cranking, with ALL injectors connected to the wire harness. Find a harness splice connector for White/Red wires, open the connector cover and connect your multi-meter there, and to engine ground.

    There is also a check for the 12 volt and 45 volt stator windings (page 306), done at the 12 pin EMM harness connector. Unplug the harness connector, and confirm you have the correct AC voltages during cranking.

    Disconnect the TPS sensor at the connector, then try starting the engine. If it starts, then the TPS may have gone bad.

    Also confirm you have full fuel pressure at the schrader valve tee. Should be 20+PSI as soon as the engine starts cranking.

  8. #8
    Thanks, I will look at it tonight!

  9. #9
    Watcon's Avatar
    Join Date
    Oct 2005
    Location
    Seattle WA
    Posts
    872

    Simple test.

    Most of the Polaris related backfires are caused by weak batteries. Everybody thinks their battery is awesome, and it might be fine for a yamaha but Polaris models are very sensitive to cranking voltage..If you follow my suggestions EXACTLY, it might save you some $$ on ignition components.

    Hook your ski directly to your car (or your wife's car) with jumper cables. DO NOT start the car, as automotive alternators put on a higher charging rate to watercraft and can damage your voltage regulator..

    Do Not try to jump from another ski, or used a "jump box' as they will often provide another "low amperage" signal and you will never figure things out..

    If your ski backfires when you release the starter button, this is 99% usually a weak battery.

    Make sure you haven't flooded the cylinders with fuel, often you should remove the spark plugs overnight and let the excess fuel evaporate from the crankcase / cylinders.

    Regards,
    Randy

  10. #10
    Okay, but what if it does it with a new, fully charged one?
    A local ski mechanic is going to look at it and thinks one of the direct injectosr could be fouled from old fuel, letting it dribble in. I don't see how this screws up the timing to the point of the big backfire. If the ski worked perfectly before being put up for a while, what goes south?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris virage 1200 losing power.
    By davidlwilkie in forum Polaris Open Discussion
    Replies: 15
    Last Post: 05-19-2014, 09:11 PM
  2. 2002 Polaris Virage 1200 TXi tough cold starts
    By coolgary76 in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 11-22-2013, 02:35 PM
  3. 2002 Polaris Virage 1200 EMM LOCATION?
    By Shane943 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 10-03-2011, 07:53 PM
  4. Need Polaris virage 1200 txi manual
    By kaulazs in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-10-2011, 02:01 PM
  5. 2002 polaris virage 1200 txi need more speed
    By john8873 in forum Polaris PWC Performance
    Replies: 2
    Last Post: 05-24-2007, 04:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •