Results 1 to 4 of 4
  1. #1

    Unhappy 94 Polaris SL650 No spark

    Not getting anything at the spark plug. HOWEVER, the engine will run of starter fluid, but I have heard before starter fluid can ignite off compression alone. Spark plug is brand new. First set the spark plug on a aluminum plate, and couldn't see any spark at all while cranking, so I shoved the volt meter needle in the spark plug wire, and couldn't get any reading while cranking. So I am thinking anywhere from the Alternator to the sparkplug wires could be bad. Any guesses? I opened the electrical box above the battery but don't want to dive too deep before I get some good ideas. Engine was completely rebuilt about 8 years ago after a blown piston. But I wouldn't think anything electrical would of been replaced except maybe spark plug wires? Got a digital camera and ready to post shots if anyone is willing to help.
    Last edited by ChopperPilot08; 07-05-2008 at 03:28 PM. Reason: Forgot to add info


  2. #2

    Update

    Cut back sparkplug wires a quater inch, screwed back on. Tested stator wires in electrical box.

    Alternator Coil (Red/purple to yellow) - book: 0.6, Test: Varied 0.5-0.8
    Ignition Exciter coil (Red/white to green/red) - book: 490 Test: 502
    Ignition Pulser coil (Blue/red to red/white) - book: 90 Test: 90.6
    Ignition trigger coil (White/yellow to black) - book:220 Test:220

    Still no spark at the plug.

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    Check your PM

  4. #4
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    I saw in another post that you found the cause.

    What was it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1994 Polaris SL650 No Spark
    By cammotorsports in forum Polaris Open Discussion
    Replies: 9
    Last Post: 01-01-2011, 09:44 PM
  2. Polaris 800DI no spark
    By Bear in forum Polaris Open Discussion
    Replies: 16
    Last Post: 05-09-2008, 05:34 AM
  3. 2002 polaris virage no spark
    By maples32 in forum Polaris Open Discussion
    Replies: 12
    Last Post: 03-13-2008, 09:43 PM
  4. 94 polaris 750 sl spark plugs?
    By nu2it in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-26-2007, 10:27 PM
  5. 2001 polaris virage no spark & no fuel
    By paintballer89 in forum Polaris How To & FAQs
    Replies: 15
    Last Post: 05-01-2007, 07:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •