Results 1 to 10 of 10

Thread: Now What!!

  1. #1

    Join Date
    Jul 2008
    Location
    Shawnee, OK
    Posts
    7

    Now What!!

    I lost power in one of the motors. It will run fine at low speed and it will run on plane for a little while and then just die! It is a little hard to start, but it will start. If it was a car I would say it acts like it's flooded. Any ideas? What a pain in the a$$!! makes me wish I had a I/O!


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    David welcome to the hulk..

    We need some more info?? What engine etc. It sounds like it is in a boat with twins??

  3. #3
    HI! your kind of all over the place with your posts! you went from an 88 ls with cavitation probs over at pwctoday to a bad motor? take a step back and remember to post your specific problems and craft in your posts

  4. #4

    Join Date
    Jul 2008
    Location
    Shawnee, OK
    Posts
    7
    Sorry, I was in a hurry when I made the post about the motor (and a little pissed). Anyway, I have a 99 LS 2000 with twin 1200 non-pv motors. I just replaced one with an SBT and it seems fine. I also rebuilt those three carbs. I have also converted to premix. I am very frustrated with this boat and with myself for making such a poor purchase decision. I have had to rebuild one of the pumps and the other is not too far off. My original posts were for cavitation problems, but I seem to have worked that out to a degree. Now my problem is one of the motors (the old one) is loosing power and dying when under power with some speed. It runs fine at low speeds. It is also a little difficult to start. I changed the plugs and it ran great for about 5 minutes and then started acting up again. I will run a compression check in the morning, but any ideas until then?

  5. #5
    do the comp check for sure! but those motors love the carbs and fuel system to be perfect! And I understand ur frustration

  6. #6

    Join Date
    Jul 2008
    Location
    Shawnee, OK
    Posts
    7
    Compression is 110lbs in all three cylinders. Think it's a carb problem? I didn't rebuild the carbs on this motor.

  7. #7
    can't hurt to clean and indspect them

  8. #8
    Quote Originally Posted by David Johnson View Post
    Compression is 110lbs in all three cylinders. Think it's a carb problem? I didn't rebuild the carbs on this motor.
    I would have those carbs rebuilt asap before you chance doing engine damage.

  9. #9
    THE PLATE MAN JIM'S PERFORMANCE's Avatar
    Join Date
    Nov 2005
    Posts
    6,194
    +1
    536
    Quote Originally Posted by David Johnson View Post
    Sorry, I was in a hurry when I made the post about the motor (and a little pissed). Anyway, I have a 99 LS 2000 with twin 1200 non-pv motors. I just replaced one with an SBT and it seems fine. I also rebuilt those three carbs. I have also converted to premix. I am very frustrated with this boat and with myself for making such a poor purchase decision. I have had to rebuild one of the pumps and the other is not too far off. My original posts were for cavitation problems, but I seem to have worked that out to a degree. Now my problem is one of the motors (the old one) is loosing power and dying when under power with some speed. It runs fine at low speeds. It is also a little difficult to start. I changed the plugs and it ran great for about 5 minutes and then started acting up again. I will run a compression check in the morning, but any ideas until then?
    If you change plugs and it's good for a while sounds like carb. issue, Maybe stuck needle and seat.
    Last edited by JIM'S PERFORMANCE; 07-07-2008 at 05:03 PM.

  10. #10

    Join Date
    Jul 2008
    Location
    Shawnee, OK
    Posts
    7
    Ordered three new carb kits today from SBT. They will be here on wednesday. Anyone selling a pop-off tester?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1000 hours !! now what ??
    By beached log in forum 4-Tec Performance
    Replies: 43
    Last Post: 01-20-2009, 04:22 PM
  2. Now what could these be???
    By ph2ocraft in forum Polaris PWC Performance
    Replies: 18
    Last Post: 04-01-2007, 01:32 AM
  3. WELL! That wasn't so bad after all, but now what
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 27
    Last Post: 05-27-2006, 01:13 AM
  4. Engine code 1202. So now what?
    By 01xdime in forum 4-Tec Performance
    Replies: 4
    Last Post: 08-19-2005, 07:07 PM
  5. Flipped RXP, now what
    By seadawg in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-25-2005, 07:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •