Results 1 to 7 of 7
  1. #1

    Join Date
    Jan 2006
    Location
    Holter lake, montana
    Posts
    127

    error code question?

    So my brother just put gas in the 06 rxp and was driving to the dock when it started beeping. It was flashing 12v low and sometimes high and also flashed the error code p6052 or p2056 (he couldn't remember which one). My first thoughts are something with the battery but im not sure. Any ideas on what the problem is?


  2. #2

    Join Date
    Jan 2006
    Location
    Holter lake, montana
    Posts
    127
    anyone???

  3. #3
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Put a voltmeter across the battery and measure the voltage. With the engine off, it should be around +12.5 volts. With the engine running, you should see +13.5 or more. if it's not charging, it's probably the voltage regulator... Ron
    Last edited by King_Of_Fun; 07-07-2008 at 06:26 AM.

  4. #4
    RXTeaser07's Avatar
    Join Date
    May 2007
    Location
    Mt Pleasant, SC
    Posts
    34
    Check your main battery fuses, my RXT did this and I found the fuses corroded.

  5. #5

    Join Date
    Jan 2006
    Location
    Holter lake, montana
    Posts
    127
    Oh and i forgot to mention that it also shut down and won't restart. Also i cant find those error codes on the list do they even exist?

  6. #6
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    Quote Originally Posted by Ty View Post
    Oh and i forgot to mention that it also shut down and won't restart. Also i cant find those error codes on the list do they even exist?
    It sounds like you need to trickle charge the battery before it's going to start. Don't use a charger with more than 2-amps, or you run the risk of frying the electronics... Ron

  7. #7
    YoYamma's Avatar
    Join Date
    Aug 2006
    Location
    Central Florida
    Posts
    21,528
    +1
    4,754
    Charge it up, if it does it again you might want to just get a new battery and be done with it... once they start acting funky I just replace them, who needs to be stranded on a waterway because of a battery, it's a long, slow tow home.

    I just replaced both of ours this year, even though only one was giving me trouble.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. oil pressure question error code P1520 pressure switch problem?
    By spannerspencer in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-13-2016, 12:26 PM
  2. Who has gotten a P-0500 error code?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-12-2012, 01:18 PM
  3. P-0500 error code??
    By BOOSTED in forum 4-Tec Performance
    Replies: 13
    Last Post: 05-23-2010, 01:33 AM
  4. error codes question
    By Flytime in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 06-10-2008, 10:57 AM
  5. Error code 1517 ????
    By ralphmalph3 in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-10-2007, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •