Results 1 to 4 of 4

Thread: Hi again...

  1. #1

    Hi again...

    when turning the motor whitout sparkplugs the starter runs fine.. when i put sparkplugs.. starter spins it a few time, the the starter keep spinning but engine not.. is that idle gear broken or what is it possible to fix somehow?

  2. #2
    sounds like it's not spinning fast enough and the centrifugal force is not enough to keep the Bendix engaged , you need to make certain the battery is 100 percent

  3. #3


    i tried whit car battery too.. no helpact the same..

    And sometimes it misses tooth and donīt spin motor at all...
    Last edited by Tontsa80; 07-07-2008 at 12:39 PM.

  4. #4
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Minden, Nevada, United States
    Check your pm Tontsa

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. cracked hull on 2003 1300R AGAIN
    By RXPNJ in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 11-09-2009, 08:59 AM
  2. Here I go again new RXT hop up
    By Burnwater in forum 4-Tec Performance
    Replies: 2
    Last Post: 08-11-2005, 09:55 AM
  3. Finally get to ride again after 6 weeks away
    By Peligroso in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-27-2005, 06:50 PM
  4. Found out Im gonna be a DAD again!!
    By Water4fire in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-18-2005, 09:41 PM
  5. RXT IS DOWN AGAIN, P-1509
    By Bullit in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-04-2005, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts