Results 1 to 6 of 6

Thread: Hello

  1. #1

    Unhappy Hello

    I Have Been Having Trouble Starting My1994 750sl After Replacing The Prop. Shaft And Seal. I For Got To Put The Plug In Before Putting In The Water. Pulled Electricole Box Apart ,dried Out For 1 Week , Changed Spark Plugs , Engine Turnes Over , Iturned It Over To See If There Was Water In Cilinders, It Was Clear . Any Thing Sugestions.
    Last edited by toypuler; 07-07-2008 at 11:52 AM. Reason: 1994 STARTING PROBLEMS


  2. #2
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    WELCOME TO THE FORUM
    did you check for spark ???(let a so-so friend hold the plug wire ,and crank it over )
    Maybe get a compression test to make sure all is ok inside
    enjoy and have fun
    mattman

  3. #3

    Smile 95 wont start

    yes i do have sparck and compression

  4. #4

    Smile 95 wont start

    sparck and compression are ok

  5. #5
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,556
    +1
    39
    ok this is a big no-no for some people--but,,,,i need it so often
    have you tried to fire it off with starter fluid
    dump a soda cap full of 2 stoke oil down each carb and a 2 second blast of starter fluid down each carb,,THEN try to start it standing on the left side of the ski (just incase you get a little backfire ,,you wont be right above the carbs )
    mattman

  6. #6

    Talking 94 750sl wont start

    thanks KEYZBUM i have tried the starter fluid but not the oil .also noticed the red light blink when i turn it over it will blink 7 8 or 9 not in any specific order is that a code. thank you

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hello guys whats up
    By bling bling in forum 4-Tec Performance
    Replies: 30
    Last Post: 07-18-2013, 08:25 AM
  2. Hello everyone!
    By oneal in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-26-2005, 10:00 PM
  3. Hello World!
    By Hydrotoys in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-11-2005, 04:58 PM
  4. New Limited Owner Says Hello...
    By FUELISH in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-30-2005, 10:30 AM
  5. New Member - Hello
    By Texas4play in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 05-04-2005, 08:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •