Results 1 to 5 of 5
  1. #1
    This is going to hurt!! DANGER1049's Avatar
    Join Date
    Mar 2008
    Location
    WILMINGTON NC
    Posts
    63

    blaster slows down, then goes

    When I was riding this pass weekend my ski 94 blaster 701 would run great, the it would just lose power, then it would hit good and be fine for awhile. But most of the day it ran perfect. I checked compression it was perfect on both cylinders, just to double check I checked my wifes ski and it right about the same give a couple pounds. What else should i look for, something in the pump or possible electrical. I know it could be anything just trying to find it sooner than later. thanks


  2. #2
    2008 RXP-X
    Join Date
    Mar 2008
    Location
    Carrollton, TX
    Posts
    125
    Check your fuel filter then check the filter on the input port of the carb. The little one on the carb is often the culprit

  3. #3
    Pistonwash's Avatar
    Join Date
    Aug 2005
    Location
    Florida
    Posts
    3,595
    +1
    77
    +2 on checking the fuel related problem..you might have to pull the carbs and clean out the small carb filters. They are notorius for gumming up with a mold..yes, it is mold that actually grows in a gasoline environment. Weird, I know but it's the truth. It looks like globs of tiny hair clogging the filter. But it is enough to impede fuel flow. Check exterior fuel filter and change it regardless of what it looks like. Spray a good carb cleaner into jets..do not spary onto any rubber or plastic parts of the carb!! They will crease or crack.

    You can do it. I think there are carb cleaning posts all over the 2 stroke board.

  4. #4
    This is going to hurt!! DANGER1049's Avatar
    Join Date
    Mar 2008
    Location
    WILMINGTON NC
    Posts
    63
    Where is that little filter exactley on the carb ? thanks

  5. #5
    2008 RXP-X
    Join Date
    Mar 2008
    Location
    Carrollton, TX
    Posts
    125
    Quote Originally Posted by DANGER1049 View Post
    Where is that little filter exactley on the carb ? thanks
    Do you have stock carb or aftermarket? Take a look at page 3 of the attachment here for Mikuni SBN series.
    Attached Files Attached Files

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. polaris slt 750 bogs down then goes
    By derocherj in forum Polaris Open Discussion
    Replies: 14
    Last Post: 07-04-2015, 07:59 AM
  2. 92 kawa 750ss runs great then slows down, any help?
    By MMaughan77 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 7
    Last Post: 10-09-2010, 08:33 PM
  3. 02 XPL runs great and then starts to slow down, help!
    By 4ringturncoat in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-29-2008, 07:44 AM
  4. Spening money and slowing down
    By river_rider in forum 4-Tec Performance
    Replies: 14
    Last Post: 04-25-2006, 01:05 AM
  5. Slow down for boat wakes!!!
    By 818RXP in forum 4-Tec Performance
    Replies: 22
    Last Post: 07-15-2005, 06:14 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •