Results 1 to 5 of 5

Thread: help..gp1200

  1. #1
    pilo704's Avatar
    Join Date
    Jul 2008
    Location
    dirty jerzz
    Posts
    830

    help..gp1200

    hey, recently i bought a 1997 gp1200, i am having problems and i am starting to get very discoraged . ok so when i bought the ski the previous owner told me that the motor was rebuilt and he had only put around 4 hours on the new motor, also he told me it was winterized and i might need to use some starting fluid to get it running.. well the first thing i did was drain the fuel and oil tanks and refill them with the good stuff, i also replaced the bad batt and the fuel filter, the ski starts up on the hose and will only run if i keep it above 4grand, even at this rpm it can only run for about 30 seconds and then it stumbles and dies, after about 2 min total runing time i pulled the plugs and they were fowled and oily could this be a carburator problem? oh and i also checked the compression in the 2 cyclinders toward the rear i am geting 120psi but in the cylinder closest to the front i am only geting 105 this is my first ski and i am very excited about getting into the hobbie but i am starting to loose sleep over my problems. any help would be greatly appriciated i just need confidence that i will be able to get this thing together


  2. #2
    RESPECT
    Join Date
    May 2008
    Location
    ST. PETE
    Posts
    269
    +1
    1
    Welcome to the forums! You should get alot of good info from this site.
    I just bought my first ski about 3 months ago and I still dont have it running at 100% but its fun once you start to get into it.
    I dont think that its a good thing that the comp is that different but someone should be able to give you an idea or 2.

  3. #3
    sounds like the carbs need inspection! and don't force it to run !! and carefull with using the hose on a ski that doesn't run well! I would def check popoff to see if the needle and seats are leaking

  4. #4
    pilo704's Avatar
    Join Date
    Jul 2008
    Location
    dirty jerzz
    Posts
    830
    ok so im up arly today and im gonna pull the carbs thank you for your incouragment.

  5. #5
    DAGO RACING CREW 97GPSLEEPER's Avatar
    Join Date
    Apr 2006
    Location
    Orange, TX
    Posts
    4,228
    +1
    169
    Quote Originally Posted by ZMANN View Post
    sounds like the carbs need inspection! and don't force it to run !! and carefull with using the hose on a ski that doesn't run well! I would def check popoff to see if the needle and seats are leaking
    +1. Also, don't be discouraged on the 105 compression reading yet. I had a low compression reading on my middle cylinder one time and it turned out the needle was stuck open flooding the cylinder with excess fuel.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil Pump Removal Help/GP1200
    By wetboy in forum Yamaha How To & FAQs
    Replies: 2
    Last Post: 10-15-2009, 11:22 PM
  2. need help gp1200 electrical.
    By pilo704 in forum Yamaha Old School Skis
    Replies: 9
    Last Post: 09-10-2008, 05:36 PM
  3. Help! - GP1200 Carb Issue
    By 9t8gp1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-05-2008, 04:36 PM
  4. HELP !! GP1200 has gas flooding the intake
    By waternwavs in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 11-04-2007, 07:37 PM
  5. Please help with 1997 gp1200
    By grumpeeau in forum Yamaha Old School Skis
    Replies: 15
    Last Post: 03-08-2007, 09:57 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •