Results 1 to 10 of 10
  1. #1

    Diagnostic port on gp1300r

    Hi Everyone,

    I just picked up the yamaha diagnostic software and cable for my gp300r. I'm trying to connect it to my ski, but can't find the connection anywhere. Can someone please point me in the right direction?

    Thanks,

    Ken


  2. #2

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    It's up front,unplug display

    later cd

  3. #3
    wow that was a quick reply....thank you so much...I'll go give it a try...

  4. #4
    Haven't fallen yet. MJE's Avatar
    Join Date
    May 2007
    Location
    Buzzards Bay, Massachusetts
    Posts
    467
    +1
    40
    port side (left) right near handlebars its a 3 pin connection...

    its gray with a red, black and white wire I believe...plug into that...also plug in your adapter and you're good to go.

  5. #5
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Also... Start the ski before you start the program or it won't regognize connectivity.... Or you can just bum the starter till you hear the bildge pump come on

  6. #6

    Thank you

    Thank you so much for the help, I just hooked it up and it said the TPS voltage is out of spec, which I knew...that I can set no problem. The other thing is stated was that the throttle valve opening is off, it's states it's at -17 degrees....what should I set this to?

    Thanks again,

    You guys are a huge help!

  7. #7
    "Hustler" Inkaddict's Avatar
    Join Date
    Aug 2007
    Location
    NJ
    Posts
    4,712
    +1
    26
    Quote Originally Posted by kkohlmann View Post
    Thank you so much for the help, I just hooked it up and it said the TPS voltage is out of spec, which I knew...that I can set no problem. The other thing is stated was that the throttle valve opening is off, it's states it's at -17 degrees....what should I set this to?

    Thanks again,

    You guys are a huge help!
    17 or -17?? Mine is usually around 2.5 ... and its usually around 88 wide open...
    Not sure if thats where it should be but its within spec... Im not even sure if -17 is possible... Check your harness plugs... use electric cleaner and grease them... Im in the middle of the same issue on my ski... start at the throttle body harness and if the problem doesnt solve itself clean and grease all the harness clips in the front...
    Last edited by Inkaddict; 07-12-2008 at 06:32 PM. Reason: Wrong info....

  8. #8
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Can somebody post a pic of the diagnostic terminal? Please post it on this thread for future searches. It will be helpful especially since this question has been asked.
    YDS Software thread
    http://www.greenhulk.net/forums/show...light=software

  9. #9

    Join Date
    Apr 2006
    Location
    panama city beach 'fl
    Posts
    1,846
    +1
    9

    Cool

    Quote Originally Posted by RX951 View Post
    Can somebody post a pic of the diagnostic terminal? Please post it on this thread for future searches. It will be helpful especially since this question has been asked.
    YDS Software thread
    http://www.greenhulk.net/forums/show...light=software

    he ya go mr bill

    later cd
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P7150002.JPG 
Views:	1326 
Size:	67.5 KB 
ID:	83115   Click image for larger version. 

Name:	P7150001.JPG 
Views:	314 
Size:	67.1 KB 
ID:	83116  

  10. #10
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23

    Thank You

    Sweet !!=d>

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pics of bent rod on GP1300R
    By shooter98xpl in forum Yamaha PWC Performance (2-stroke)
    Replies: 24
    Last Post: 06-07-2008, 09:09 AM
  2. Looking for starter wire? Alarm install on GP1300R
    By GP1300RnPVB in forum Yamaha PWC Performance (2-stroke)
    Replies: 17
    Last Post: 09-01-2007, 05:16 PM
  3. Variable water injection system on GP1300R
    By chris1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-17-2006, 06:34 PM
  4. Is there a diagnostic mode on the 06 models?
    By green_head in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 09-03-2006, 09:47 PM
  5. Code 53 on GP1300R
    By jfoster in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 04-04-2006, 04:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •