Results 1 to 2 of 2
  1. #1

    Join Date
    Jun 2006
    Location
    Richmond, Va
    Posts
    240

    Need help sputtering!!

    A couple weeks ago the ski starting sputtering especially around 4K RPM. I ended up replacing the Denso with NGK and everything was fine. 3 ride hours later the ski started sputtering again really bad. I took it out of the water changed the plugs around and tried the Denso again and still spluttering. I noticed on the Denso where the top part screws in on the threads it looked like it was partially melted. I then put the NGk back started riding and still sputtering. I decided to got WOT and once it got to higher RPM's it was feeling fine, if I went down to ~4K RPM spluttering again and the max RPM was 7700, after a couple of mins I was able to get back to 8100 RPM and the sputtering was gone at lower RPM's. Anyone know what could be causing this? I'm thinking its the part of the plug wires that screws in, by the way should that screw in or do you just push it in? I noticed one when I would push it in it would go into the thread of the plug, the other two I had to screw in. Any ideas? I'm guessing I have to replace that part that goes into the plug.


  2. #2
    I noticed on the Denso where the top part screws in on the threads it looked like it was partially melted.
    Sounds like something was arcing....boot loose or something?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new 05 RXT NEED HELP
    By RXPNJ in forum 4-Tec Performance
    Replies: 12
    Last Post: 07-03-2009, 12:16 PM
  2. NEED HELP URGENT(HULK) RXP DOWN
    By macattack in forum 4-Tec Performance
    Replies: 28
    Last Post: 11-22-2005, 02:39 PM
  3. My 2 RXP's need HELP!
    By Tube Master in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-19-2005, 09:44 PM
  4. I need help remove stock intercooler
    By orc in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-13-2005, 04:08 PM
  5. NEED HELP!!!!!
    By MartyRXP in forum 4-Tec Performance
    Replies: 11
    Last Post: 05-10-2005, 08:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •