Results 1 to 10 of 10

Thread: 2nd bad crank

  1. #1

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    162

    2nd bad crank

    Ive got a genesis 1200 that last summer the motor locked up. Turned out the crank bearings were seized on the #1 cylinder. Well i got a crank from sbt and rebuilt the motor, and within 30mins on the water it locked up agian. Pulled the motor and once agian the #1 cylinder has a ton of metal shavings in the crankcase. The piston and cylinder look fine. What keeps making the crank seize. I checked the oil pump and it seems to be pumping fine. I took apart the carbs and they look very clean inside.


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    How did you confirm adequate oil pump delivery to the MAG cylinder?

    Is it possible there were metal particles left over from the first failure, which might have contaminated the new bearings?

    Were the new bearings lubed before the engine was re-assembled?

  3. #3

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    162
    I riged up a socket to fit the oil pump, and wth a drill all 3 oil lines looked like they were pumping the same. The motor was completly tore apart and cleaned very well when i installed the new crank. The rod bearing and the rear bearing feel fine. Just the 2 very front bearings are locked up. Everything was sealed up good and the seal was in right. Im not sure whats going on here

  4. #4
    it has a 1 yr warranty correct

  5. #5
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,596
    +1
    1,276
    Is this a carburetor engine?

    Did you check that the oil hose fitting on the carb rack that feeds the front cylinder was not clogged?

    No kinks in the oil hoses?
    Oil filter changed?

    Is it possible the previous bearing failure spun the bearing, and the front crankcase bearing location is out of spec or damaged?

  6. #6

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    162
    Yeah it has a 1 yr warranty and im waiting on sbt to send me another one.

    Yeah its carburated

    The oil lines look fine, and all seem to be pumping the same.
    The cases look fine. I had a machine shop check them out and they checked out ok, no damage or anything like that

    When the first crank went out the ski would hardly get on plane. I changed the plugs and it ran 80% better, but after ten minutes it locked up.
    Now after the rebuild the same exact thing happened in 15 min. There was oil in the crankcase like the other 2 cylinders, its just those 2 front bearings get no oil and lock up .
    Last edited by Hurban96; 07-14-2008 at 05:23 PM.

  7. #7
    800AMSOIL4U's Avatar
    Join Date
    Aug 2006
    Location
    Morgan Hill, CA
    Posts
    5,024
    +1
    132
    I say pull the carbs apart and you will find that they have a bunch of junk in them. I bet that is your main problem.

  8. #8
    well if it's still injected bad carbs would take out the top end but the oil inj would still feed the bearings

  9. #9

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    162
    Just pulled the carbs apart and they are real clean inside. Everything looks ok. The only thing i saw that looked bad was on the front and rear carbs behind the fuel pumps. Its a clear plastic peice that looks really worn. Since there is only a pump on the rear and front carb, the front plastic piece is stretched alot more than the back carb. One other thing i noticed is the back piston looks great, nice and black then the middle piston looks a little leaner and then the front looks a little leaner then the middle. Ill post a pic of the piece im talking about.
    thanks
    Last edited by Hurban96; 07-14-2008 at 08:41 PM.

  10. #10

    Join Date
    Dec 2006
    Location
    Richmond, Va
    Posts
    162
    The one on the left is from the rear carb and the right one is from the front carb.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC00304.JPG 
Views:	41 
Size:	2.29 MB 
ID:	83040  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How much would you pay for a 2000 GP1200R with bad crank shaft.
    By LudjakR1 in forum Yamaha Open Discussion
    Replies: 16
    Last Post: 05-10-2016, 09:15 AM
  2. FS - Parts 1998 Yamaha XL1200 Wave Runner Part out , bad crank, sell complete or part out
    By quadracer22 in forum Yamaha Classifieds
    Replies: 22
    Last Post: 09-24-2014, 08:05 PM
  3. FS FS: 717 motor with bad crank
    By thetolleyman in forum Sea Doo 2 Stroke Skis
    Replies: 1
    Last Post: 03-30-2013, 10:46 PM
  4. bad crank 01gp1200r
    By Islandrida92 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-09-2012, 02:54 PM
  5. 587 bad crank
    By jk76 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 03-06-2009, 09:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •