Results 1 to 2 of 2
  1. #1
    Focker Foggy's Avatar
    Join Date
    Oct 2007
    Location
    Olathe KS
    Posts
    672

    GP 760 help needed

    1998 gp760 (is a family friend's)
    Can get started after it sits a while, but will only
    run about 30-60 seconds...
    Then can't get restarted for 30 mins or so..
    I have pulled fuel filter, fuel selector valve -- they look, flow fine

    Pulled spark plugs after got started to check, they look fine.. pulled
    out and left plug wires hooked to plugs.. no spark at plug gap during
    cranking...
    Not real familiar with Yamaha's 2 stroke problems..
    Can anyone maybe give me an idea what to look for next.

    BTW, did compression check: 120 & 130 psi


  2. #2
    BORN TO FISH NOT CATCH
    Join Date
    Oct 2006
    Location
    CENTRAL COAST, CALI
    Posts
    128
    u sure they were not sparking?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GP 1200 Help Needed.
    By YFZR750 in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 03-10-2015, 12:03 AM
  2. 2000 GP 1200r Help needed
    By kelleg00 in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-25-2010, 11:41 AM
  3. GP 1200 electrical problem - HELP NEEDED!!
    By ant11980 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 09-17-2008, 09:01 AM
  4. 1997 Gp 760 Jet Pump Help
    By ON EMPTY in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 08-06-2008, 09:30 AM
  5. Need Exhaust parts for 98 GP-760 PLEASE"
    By gutterboy2ca in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 06-09-2008, 05:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •