Results 1 to 5 of 5

Thread: yami newbie

  1. #1

    Join Date
    May 2007
    Location
    clearwater,fl
    Posts
    68

    yami newbie

    hey I am new to yamahas and had a little problem 03xl700 started and ran fine untill I let off the throttle then it stalled and I had to choke it to start it . once it started it would run fine untill I slowed again. when I got home I noticed the pilot outlet hole was clogged. could that be the problem? I fixed that and cleaned the plugs but I cant test till 2 morrow. thanks in advance for the help.


  2. #2
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    do you mean the pilot jet inside one of the carbs was clogged??

  3. #3
    he means the tatle tale aka pisser

  4. #4

    Join Date
    May 2007
    Location
    clearwater,fl
    Posts
    68
    the pee hole on the side of the ski.

  5. #5
    Moderator DrewNJ's Avatar
    Join Date
    Dec 2005
    Location
    Marlton, NJ
    Posts
    3,716
    +1
    1
    Doesn't really sound related to me.. When was the last time your carbs have been pulled and gone through?? If they've never been done 5 years is a long time..

    Do you think the clogged pisser cause it to overheat?? Did you get any alarms? Did you turn the motor GOLD??

    I've seen a few overheated 701's and they turn gold when they overheat..

    Sounds to me like you need to pull and go through the carbs..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Lets post our kills.. Especially the yami ones..
    By Therock in forum 4-Tec Performance
    Replies: 44
    Last Post: 12-16-2008, 01:45 AM
  2. Speed mods - Help a newbie
    By Jeff C in forum 4-Tec Performance
    Replies: 22
    Last Post: 06-15-2005, 12:37 PM
  3. speedometer error rate -newbie
    By jonstephens in forum 4-Tec Performance
    Replies: 26
    Last Post: 05-11-2005, 12:52 PM
  4. Newbie Here Sayin whats up
    By Gforce in forum 4-Tec Performance
    Replies: 9
    Last Post: 05-02-2005, 09:50 PM
  5. newbie
    By edvazquez in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 05-01-2005, 09:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •