Results 1 to 4 of 4
  1. #1

    Servo Motor issues

    Hey Guys, I have a 2000 GPR 1200 with a factory triple pipe and speedwerx heads. I just had the motor refreshed and just had it out for a test run and I am only getting 61.5 (7200 rpm) on the GPS. I noticed that the servo motor is not re-setting as it always did after I shut the machine off. Obviously the servo motor is not operating and the valves are not opening all the way. Does anyone know of a possible common problem with these servo motors? If I have to replace it, it will be for the second time! Thanks
    Last edited by soldpro; 07-15-2008 at 08:35 PM.


  2. #2
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    I take it this is a GP 1200 R ?.... what year?

  3. #3
    Duke's Avatar
    Join Date
    Jul 2006
    Location
    Florida
    Posts
    10,004
    +1
    406
    Quote Originally Posted by soldpro View Post
    Hey Guys, I have a GP 1200 with a factory triple pipe and speedwerx heads. I just had the motor refreshed and just had it out for a test run and I am only getting 61.5 (7200 rpm) on the GPS. I noticed that the servo motor is not re-setting as it always did after I shut the machine off. Obviously the servo motor is not operating and the valves are not opening all the way. Does anyone know of a possible common problem with these servo motors? If I have to replace it, it will be for the second time! Thanks
    From what I remember if they aren't adjusted properly the motor can burn out from hitting the PV stops. I'm sure there are a few threads on this if a search is done.

    If you want to test it just disconnect the PV motor at the elec plug and rotate the valves open and go test. I think its counter clockwise on the wheel at the cylinder.

  4. #4
    Quote Originally Posted by stlouisramsfan View Post
    I take it this is a GP 1200 R ?.... what year?
    Yes GPR 2000

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Any issues running without power servo motor
    By canon714 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-11-2014, 02:13 PM
  2. Needing Servo motor Connection help..
    By HallPass in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 09-20-2007, 03:13 PM
  3. Servo Motor dead...
    By HallPass in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 09-06-2007, 07:46 PM
  4. what ski is this servo motor from?
    By Shibby1485 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 08-16-2007, 08:55 PM
  5. Removal Instructions for Servo Motor Braket
    By spud in forum Yamaha PWC Performance (2-stroke)
    Replies: 13
    Last Post: 04-23-2006, 11:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •