Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1

    my xlt 1200 is taking in water, in cylinders

    just bought it and it taking in water on all 3 cylinders, when i hook up hose to it. im thinking gasget is bad. but it was sitting for a while im sure is rusted inside now does anyone know why is this happening do i need to rebuild the entire motor or just the upper half. thanks so much.


  2. #2
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    turn off hose, pull plugs, crank motor (water will come out) keep alternating this till the water stops coming out... put a teaspoon of two stroke oil in each plug opening, replace plugs and start.... Never turn water on till engine has started... need to get this thing running asap... it will start to rust inside... get it started tonight and run it enough to warm it up... get it on the water tomorrow am and run the piss out of it for 30 mins... hope this helps...

  3. #3
    YudLuz2's Avatar
    Join Date
    Jun 2005
    Location
    Flowood MS
    Posts
    1,648
    +1
    112
    If all three cylinder are full of water it almost sounds like
    your base gaskets are turned backwards letting water in
    your motor. Or one on your cylinders are decked different
    (height) and the head is not sealing. Thats if someone has had
    the motor apart before they sold it to you.

  4. #4
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    Stupid question, but you are running it when its on the hose right?

  5. #5
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    Tick tick tick... times is against you on this.... anything?

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    I have to agree with the other guys, if you turn the water on before starting it water will back up into the cylinders through the exhaust. It is critical to do what was explained and get the water out, otherwise bottom end is toast.

  7. #7
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    He hasn't logged in since he made the post, so I doubt he cares what we say. LOL

  8. #8

    thanks

    well the other people that owned it, i dought it it was taking apart.the ski has 40 hours, it looks new. so im thinking they ran water and never turned on the ski. i havent got a chance to clear the cylinders. but will do tomorrow. the ski sat for like a year. because the owner passed away. so im thinking the motor is not goin to last long. so my question to you guys is

    1. if the motor is shot do i have to rebuild the entire engine or just the top half.
    2.if so do i have to do the crank. and where can i get parts at a fair price.
    3. how reliable is the 02 xlt
    ps i paid 2 thousand for ski and trailer. hopefully i didnt get the shaft.lol
    Last edited by dropem631; 07-17-2008 at 09:05 PM.

  9. #9
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    If it has sat with water in it that long, you will need 3 pistons and a crank. And some elbow grease to get the rust off the inside of the cases and cylinders.

  10. #10
    philip_gpr's Avatar
    Join Date
    Dec 2005
    Location
    Canada
    Posts
    2,724
    +1
    3
    the parts that really don't like water are the crank and the reed backing plates they are the steel parts that will rust

    most of the engine parts are aluminum so water doesn't effect them that much

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 XLT 1200 boges down in the water
    By Ratrace in forum Yamaha PWC Performance (2-stroke)
    Replies: 15
    Last Post: 05-21-2014, 10:29 AM
  2. FS - Parts Parting 2003 xlt 1200 running , everything in good cond fresh water
    By ALOHR in forum Yamaha 2 Stroke Skis
    Replies: 1
    Last Post: 03-03-2014, 07:38 PM
  3. my 780 slt is taking on water
    By hawg in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-19-2009, 05:50 PM
  4. 97 spx is taking on water. Any suggestions???
    By dleary46 in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 08-02-2008, 10:17 AM
  5. 2001 XLT 1200 just dies in the water
    By Gsmith358 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 08-08-2007, 11:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •