Results 1 to 5 of 5
  1. #1
    xxx2's Avatar
    Join Date
    Oct 2006
    Location
    panama city bch, Fl
    Posts
    421
    +1
    35

    speedster 200 wont turn over?

    As title says, port engine is fine. Starboard engine turns over when the solenoid is jumped....I am not getting power to the small wires on the solenoid. Checked all fuses (that I can find) and they are fine..... There are 2 purple wires that plug into the solenoid, one goes into the ecu and the other goes into the harness, any suggestions anybody?


  2. #2
    Nothin' better than Doo'in it! BigDaddyRXP's Avatar
    Join Date
    Aug 2007
    Location
    Tampa Bay, FL
    Posts
    9,202
    +1
    673
    Look for more fuses!

  3. #3
    ...Lighting The Water On Fire Since '04 duramaxxed's Avatar
    Join Date
    Jun 2008
    Location
    The Hamptons, Long Island, New York
    Posts
    790
    +1
    5
    Un-plug the Harness that the Solenoid wires use, and re-plug it in. Kinda make sure it's plugged in "all the way" and there is no corrosion on the Contacts.

  4. #4
    xxx2's Avatar
    Join Date
    Oct 2006
    Location
    panama city bch, Fl
    Posts
    421
    +1
    35
    checked the plug-in at the solenoid-ok.little more history, the tach on this (star)engine didn't work before this problem.Now when I plug the key in, the port guages light up but not the starboard? switched the ecu's and the guages light up now (star) but they kinda flicker and the speedo twitches when you hit the start button all I get is a long beep from the starboard enginge. The port engine with the swapped ecu wont do a thing

  5. #5
    BORN TO FISH NOT CATCH
    Join Date
    Oct 2006
    Location
    CENTRAL COAST, CALI
    Posts
    128
    sounds like a ground to me

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 xp clicks but wont turn over
    By lostinilm in forum 2-Stroke Performance
    Replies: 18
    Last Post: 02-11-2009, 12:13 AM
  2. RXT engine wont turn over
    By bairstow in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-18-2008, 12:36 AM
  3. Wont turn over
    By PHISH in forum Yamaha How To & FAQs
    Replies: 6
    Last Post: 04-13-2008, 11:21 AM
  4. motor wont turn over with the spark plugs installed
    By gianni57 in forum Polaris How To & FAQs
    Replies: 8
    Last Post: 07-30-2007, 11:35 PM
  5. Virage TX wont turn over(2001)
    By pirate33 in forum Polaris How To & FAQs
    Replies: 38
    Last Post: 11-24-2006, 06:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •