Results 1 to 2 of 2
  1. #1
    duty's Avatar
    Join Date
    Jul 2007
    Location
    New Jersey, United States
    Posts
    226
    +1
    1

    Angry Burning Up Exhaust Hose

    I HAVE A 1997 KAWA STX 1100 AND I CANT GET PAST 5 MINUTES OF RIDING BEFORE I BURN A HOLE IN THE EXHAUST HOSE BETWEEN THE EXHAUST MANIFOLD AND WATER BOX PULLED ALL HOSES OFF TO SEE IF THIER WAS ANYTHING CLOGGED AND FOUND NOTHING WRONG OR CLOGGED WHAT COULD CAUSE THIS ANY HELP WOULD BE GREAT THE SKI RUNS GREAT BUT CANT FIGURE THIS OUT GRRRRRRRRRRRRRRRRR


  2. #2
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    The stinger is clogged and not injecting any water into the exhaust.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. SOLD 07 up! Exhaust resonator & RXTX RXPX exhaust hose!
    By Water4fire in forum Sea Doo Classifieds
    Replies: 3
    Last Post: 10-17-2015, 10:08 PM
  2. Replies: 5
    Last Post: 08-04-2012, 08:31 AM
  3. SL750 burning exhaust hoses
    By Chris 2 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 05-21-2009, 04:40 PM
  4. Burned three exhaust hoses, bad water reg.
    By 240witSR in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-02-2008, 01:11 PM
  5. Exhaust hose/plastic???
    By CRAZEDRXP in forum 4-Tec Performance
    Replies: 18
    Last Post: 05-21-2005, 11:22 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •