Results 1 to 3 of 3
  1. #1

    Question running on three ?????????

    started up today boat was running on three plugs went to shore changed plugs problem solved 19 hours on boat nine hours on plugs #4 looked a little funkey #123 looked fine.


  2. #2
    by the by stock 2008 250x, why do these thing go through plugs like a old two stroke?

  3. #3
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,157
    +1
    598

    Talking

    Quote Originally Posted by soberdave View Post
    by the by stock 2008 250x, why do these thing go through plugs like a old two stroke?
    only the original plugs fail quickly on some peeps skiis

    after you change out they are normally fine, as long as you use good plugs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Made my first run on RXP... bad news
    By konabiker47 in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-08-2007, 11:44 PM
  2. xlt1200 running on 1 cyl, ????
    By timmydatoolman in forum Yamaha Open Discussion
    Replies: 8
    Last Post: 05-29-2007, 10:51 AM
  3. Running on the hose for extended periods
    By bic1 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-27-2007, 03:24 PM
  4. GP800 only running on one cylnder... why?
    By rnq124 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 09-23-2006, 10:04 AM
  5. ECU up and running on RXP
    By Jrsrxp in forum 4-Tec Performance
    Replies: 15
    Last Post: 04-16-2006, 12:23 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •