Results 1 to 8 of 8
  1. #1
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167

    starting problem

    Ok folks, got a doozie. the problem is I have a 780 and it wont start or turn over, (old starter crapped out with previous owner.. bought another one (used) and the guy help me get it in there... still wont start... you can here the starter turn, but no spark. plugs, wires, fuel lines are new, battery new... good gas, what else could be wrong with it? not unless the used starter is bad... any help would be great.


    If it is the starter... anybody have one for sale for a Polaris SL 780?


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,575
    +1
    1,272
    Do you hear just the starter motor spinning and whining, or do you actually hear the whole engine chugging over?

    Is the drive shaft coupler and/or impeller rotating when the starter is pressed?

    Battery may be new, but is it charged and healthy?

    Confirm you have at least 11 volts during cranking, measured at the battery. If the battery voltage sags during cranking, you will not have spark.

  3. #3
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    All it does it sit there and turn make a whining sound, will not chug or spark. No, the Drive shaft does not move upon attempt to start. Its like the starter just sits there and spins that pin.

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,575
    +1
    1,272
    Well, that means the starter is not engaging the engine flywheel. It does this through the Bendix gear assembly, which sits in front of the starter motor, inside the flywheel housing.

    Since you just changed the starter motor, my guess would be that either the starter motor was not installed properly, or the Bendix needs attention.

    Have you downloaded the 1992-1998 Service Manual?

  5. #5
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    ok, what are the symptoms of a bad bendix? (sorry if that is a dumb question)

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,575
    +1
    1,272
    Quote Originally Posted by brad148405 View Post
    ...what are the symptoms of a bad Bendix?...
    Your symptoms.

    Starter spins, engine does not.

  7. #7
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    Ok, cool... I will get that checked out and looked at... I really appreciate all your information. can I refer back to you with the progress?

  8. #8
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,575
    +1
    1,272
    Quote Originally Posted by brad148405 View Post
    Ok, cool... I will get that checked out and looked at...
    I really appreciate all your information.
    Can I refer back to you with the progress?
    Doesn't have to be me.

    Post your progress, and ask questions when the manual and searching on here doesn't yield the info you need.

    There are lots of folks here that can help you along.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 99 sea doo starting problems
    By tom in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-02-2006, 09:30 PM
  2. 1200xll starting problem
    By hammerdog57 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 06-27-2006, 08:08 PM
  3. 05 RXP Starting problems
    By Cody Townsend in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 05-09-2006, 05:51 PM
  4. '01 Xlt 1200 Hot Start Problem
    By belgianhead in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 05-09-2006, 11:08 AM
  5. 04 RXP Starting problem/question...
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 10
    Last Post: 06-01-2005, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •