Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 26
  1. #1

    rebuild carbs... Now wont start

    Okay well i just got done putting eveything back on the ski, Go to start it noting, Cranky crank crank crank still nothing. Is there something you have to do after you rebuild your carbs.

    Only thin ki can think of is on the carbs the inlet for the fuel is on the bottom and the return is on the top right.

    Might have switched those up
    Last edited by lousieg55; 07-20-2008 at 08:02 PM.


  2. #2
    Moderator RX951's Avatar
    Join Date
    Apr 2005
    Location
    League City, Texas
    Posts
    16,066
    +1
    23
    Make sure the fuel lines are packed. Double check and make sure the return are supply are not mixed up. I use this after a carb rebuild. >
    It helps pack/prime the fuel system.

    http://www.greenhulk.net/forums/show...ht=primer+bulb
    Last edited by RX951; 07-20-2008 at 08:12 PM.

  3. #3
    okay, whats diffrent tho from this time and any other time i put the carbs on tho.

    Also on the carbs the return is on the top and inlet is on the bottom.

    And the primer kit does not really seem to be working ether.

  4. #4
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    remove your plug wires. crank the ski until fuel comes out the return line then hook it back up and fire it.

  5. #5
    Quote Originally Posted by OsideBill View Post
    remove your plug wires. crank the ski until fuel comes out the return line then hook it back up and fire it.

    Okay, Should i pull the return line off or how do i tell fuel is coming out of it.

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Pull the return line at the tank and run it in a bottle

  7. #7
    Okay, Why is this time diffrent then any other time i pulled everything off... Becuase carbs were complety drained.

  8. #8
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Quote Originally Posted by lousieg55 View Post
    Okay, Why is this time diffrent then any other time i pulled everything off... Becuase carbs were complety drained.
    Correct

  9. #9
    Quote Originally Posted by OsideBill View Post
    Correct

    Sounds good thanks.

  10. #10
    Tyrael's Avatar
    Join Date
    Oct 2007
    Location
    Cairns, QLD, Australia
    Posts
    76
    I actually put one of those fuel pumpers in my fuel line. U know the ones that they use for boats. Worked great. And also starts much easier than it used too.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTF! just bought a 12f rode awesome, turned off, now wont start!
    By 98gsxl951 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 25
    Last Post: 06-02-2010, 05:44 PM
  2. Did NOT Winterize, now wont start. Is it Bad Gas? Advice?
    By vjkevlar in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 04-25-2010, 02:07 AM
  3. engine seized now wont start
    By HOTLUDE91 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 05-29-2009, 10:16 PM
  4. 750 ZXi bogging, now wont start...
    By mattphillips in forum Kawasaki PWC Performance (2-stroke)
    Replies: 12
    Last Post: 08-05-2008, 05:29 PM
  5. SL750 Was runiing great, now wont start
    By seaobin in forum Polaris Open Discussion
    Replies: 5
    Last Post: 07-24-2007, 11:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •