Results 1 to 4 of 4

Thread: Alarm Noise

  1. #1

    Alarm Noise

    Have A 96 Sl700 And Disconected Oiler To Go Premix And Would Get A Alarm When Hitting Big Waves, Next Time Out Alarm On At All Times , Even At Idle But Still Runs Strong Any Thoughts? Is There A Sensor Wire That Could Have Come Off? Plz Help


  2. #2
    Also Checked Exhaust Screen To Make Sure Was Clear Before Last Outing.

  3. #3
    rob2337's Avatar
    Join Date
    Jun 2007
    Location
    Montréal, Québec Canada
    Posts
    447
    Could it be the low oil warning? If you go premix, you need to install a resistor bewteen the wires going to the oil level. 33ohm i believe(not 100% sure do a search)

  4. #4
    The ski has a low oil warning. If you have no oil in your tank, then thats whats causing the noise....as stated above.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 05 RXP noise @4750-4900 RPM's
    By RXPNJ in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-12-2010, 12:54 AM
  2. 04 RXP Riva STG II Hi-Temp Alarm
    By ramnj in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-16-2006, 08:43 PM
  3. Reducing alarm chirping by 70%
    By Kinchyle in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-03-2005, 09:36 PM
  4. High temperature warning alarm , HELP
    By Kinchyle in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-04-2005, 09:37 PM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •