Results 1 to 2 of 2
  1. #1

    problem with 06' gpr

    I took out my gpr on wednesday and while i was riding it would just turn off on me, i checked the battery and i checked if anything was loose but everything looked fine to me so i took it out once more and it did it agian, but everytime it turns off it turns right back on, you guys have any ideas on why its doing this

  2. #2
    Join Date
    Feb 2007
    Cape Town, South Africa

    __> please reply to this one

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. problem with 06' gpr
    By cagpr_rider in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-24-2008, 10:31 AM
  2. Problems with GPR HO pumps
    By Autosport in forum Conversion PWC Performance Skis
    Replies: 2
    Last Post: 05-20-2008, 09:59 AM
  3. Any problems with 120 mains on a 1200 GPR?
    By mrbtd in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-27-2007, 02:10 PM
  4. What ignition for GPR? Weird problem with R-D CDI
    By Robsauto2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 07-19-2006, 06:23 AM
  5. Found my Problem with My RXP after Service.
    By Water4fire in forum 4-Tec Performance
    Replies: 5
    Last Post: 06-20-2005, 03:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts