Results 1 to 4 of 4
  1. #1

    02 gtx 4-tec hard to start when warm

    I have a gtx 4 tec that runs great starts right up when cold, but after you ride it for a few minutes and it gets warm it will not restart. It tries to crank (slow) them beeps and shucts down, some times if you hold the button long enough it will start but will have no gauges?. I have two of these machines so I tried swaping the mpem and the starter and relay still the same. anyone ever have this hapen to them? Any sugestions? Thanks for your help!


  2. #2

    Join Date
    Nov 2006
    Location
    NC
    Posts
    361
    Bad battery or starter

  3. #3

    wont start when worm

    new starter and battery still same deal, also checked grounds.

  4. #4

    Join Date
    Nov 2006
    Location
    NC
    Posts
    361
    Quote Originally Posted by TNTDEALZ View Post
    new starter and battery still same deal, also checked grounds.
    Try the start/stop button then

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2005 Wake 155 Hard to start when warm
    By Beemer in forum 4-Tec Performance
    Replies: 8
    Last Post: 10-03-2015, 05:19 PM
  2. 1996 sl 900 hard to start when warm?
    By sandonut in forum Polaris Open Discussion
    Replies: 12
    Last Post: 06-27-2014, 08:39 PM
  3. Hard to start when warmed up
    By Cutlass in forum 2-Stroke Performance
    Replies: 8
    Last Post: 06-08-2013, 12:53 PM
  4. 96 gtx 787, hard to start when cold...
    By Alex3012red in forum 2-Stroke Performance
    Replies: 4
    Last Post: 04-02-2013, 09:02 AM
  5. MSX150 Creamy Oil & Hard to start when hot
    By IRL Desmond in forum MSX/Matrix
    Replies: 1
    Last Post: 04-11-2010, 11:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •