Results 1 to 4 of 4
  1. #1
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005

    Oil in a 951 engine

    When I put the motor in my 98 GSXL I filled the oil up for the balancer shaft or whatever it is called. I pulled thde plug from the back of the motor and put in 10W30. The book said 1.35 ounces. My question is with the motor in the boat not being able to drain it, how can you tell if you have the right amount of oil in it? On my other 98 I just filled it to the top, I hope thats not bad. I kind of thought to much oil is better than not enough.


  2. #2

    Join Date
    Jul 2005
    Location
    Ohio
    Posts
    441
    +1
    1
    hmm, the threaded plug is actually on the side of the motor not the back, hope you didn't pull the C/B end plug, it's plastic and doesn't require oil in the end because the bearing is sealed. I usually put in 1.5 oz, any more and it might get too hot and have no where to expand.

    TLR

  3. #3
    race24x's Avatar
    Join Date
    May 2007
    Location
    Fayette, Maine
    Posts
    1,005
    Sorry it is actually the side of the motor I was thinking front of motor as in carbs and exhaust it is on the other side it has an allen head I think I had it right as I checked it after seeing the picture from online. It sits on top and has no way to drain the old oil out.

  4. #4
    Master of the Dooniverse
    Join Date
    May 2006
    Location
    Schenectady, Ny
    Posts
    597
    TLR, how could you ever get one of those plugs out??? LMAO....you'd have to *really* tug to get that out!

    the cb gear only needs 40ml of oil, not much really. i just add a touch every 100 hours ot help disperse the metal particles. those are not precision gears and they wear in during the first 100.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Will too much oil in premix hurt engine?
    By golferdude in forum Open Discussion
    Replies: 3
    Last Post: 08-15-2013, 10:07 AM
  2. Replies: 4
    Last Post: 02-20-2009, 08:01 PM
  3. pictures of front engine mount in a 951 x4?
    By Joe Stang in forum 2-Stroke Performance
    Replies: 26
    Last Post: 12-26-2008, 02:39 PM
  4. Oil in Hull, engine loosing oil
    By bic1 in forum 4-Tec Performance
    Replies: 15
    Last Post: 08-19-2007, 01:16 PM
  5. Synthetic oil??? which brand can be use in s/c engine?
    By novice_4 in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-15-2006, 01:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •