Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1

    Join Date
    Jul 2005
    Location
    Miami, fl
    Posts
    223

    Tested my ski with no cone

    My best was 74.3-74.4 on 90 degree weather,
    I did wirhout the cone 74.9,75,75.1 back up runs with the two back holes gone in the ride plate. I need to fill them again and see my speed rise.
    It works,
    Thanks for the free speed


  2. #2

    Join Date
    Jun 2006
    Location
    toronto
    Posts
    965

    Free Speed

    Now that the word is out and agreed upon, can someone with a full grasp of what has been figured out over the last few days sum up the technical aspects of how this may make it more difficult to do work on the ski when cone is off? Thanx

  3. #3

    Join Date
    Apr 2006
    Location
    Smith Lake Alabama
    Posts
    89
    Has anyone tried it on an rxt? I'm wondering how good it works on the couch. lol

  4. #4
    bttek1's Avatar
    Join Date
    Aug 2005
    Location
    South Florida
    Posts
    356
    Are you seeing increased RPM's or are your RPM's the same with a higher speed?



    Quote Originally Posted by Hecyan
    My best was 74.3-74.4 on 90 degree weather,
    I did wirhout the cone 74.9,75,75.1 back up runs with the two back holes gone in the ride plate. I need to fill them again and see my speed rise.
    It works,
    Thanks for the free speed

  5. #5
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by Hecyan
    Thanks for the free speed
    You're welcome

  6. #6
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Quote Originally Posted by bttek1
    Are you seeing increased RPM's or are your RPM's the same with a higher speed?
    Brian, RPM's stay the same. Speed increases as well as acceleration, from what i can tell.

    Thanks to Mr. Kerry Hibdon for going public with this closely guarded secret

  7. #7
    bttek1's Avatar
    Join Date
    Aug 2005
    Location
    South Florida
    Posts
    356
    The only thing that comes to mind is that perhaps running without the nose cone is creating minute cavitation which would lessen the load on the prop and enable it to spin more RPM's. The fact that the RPM's are staying the same is a bit of a mystery as to why the boat would be going faster at the same RPM's... Hmmmmmmm.....



    Quote Originally Posted by Green Hulk
    Brian, RPM's stay the same. Speed increases as well as acceleration, from what i can tell.

    Thanks to Mr. Kerry Hibdon for going public with this closely guarded secret

  8. #8
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    36,398
    +1
    2,524
    Its a mystery to me too and also to Kerry. He couldn't explain it either. All i know is it works. .7 mph for me

    Just to make sure i put my nose cone back on this morning and went out and never achieved the speed i got without it (82.9)

  9. #9

    Join Date
    Jul 2005
    Location
    Miami, fl
    Posts
    223
    Yes, RPM stayed the same. 8100rpm steady. Working perfect.I will fill the hole and test again. I will let you know.
    Thanks

  10. #10
    bttek1's Avatar
    Join Date
    Aug 2005
    Location
    South Florida
    Posts
    356
    Just thinking out loud here... Did you test the boat going in both directions and come up with the same .5 MPH increase?




    Quote Originally Posted by Hecyan
    Yes, RPM stayed the same. 8100rpm steady. Working perfect.I will fill the hole and test again. I will let you know.
    Thanks

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Today I heard my ski with a waterbox!
    By ObsoleteE in forum Polaris PWC Performance
    Replies: 7
    Last Post: 07-22-2011, 05:49 PM
  2. docking a ski with no reverse? how hard?
    By jcoop421 in forum Yamaha Open Discussion
    Replies: 20
    Last Post: 01-19-2009, 02:29 PM
  3. My new ski with no exhaust
    By JFizzleJR in forum 4-Tec Performance
    Replies: 31
    Last Post: 06-20-2008, 09:27 PM
  4. As promised , here vid clip of my ski with Jer's new waterbox!!
    By NeverEndn in forum 4-Tec Performance
    Replies: 17
    Last Post: 08-09-2007, 09:24 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •