Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1

    Join Date
    Sep 2007
    Location
    albany, ga
    Posts
    129

    Had A Beep Last Nite

    Was Out On The Boat Last Nite...was Cruising About 5200 And A Single Beep ( Code ) Went Off...this Happened 3 Different Times....all Single Beeps With No Warning Lights Coming On...boat Was Operating With No Problems...
    Any Suggestions As To What This Could Be.....


  2. #2

    Join Date
    Jan 2007
    Location
    Lakeland, FL
    Posts
    1,414
    Mine does it, and some of those with skis have said it happens to them too. No warning code displayed, and no other indication that something is wrong. Seems to happen more often when I'm transitioning from WOT down to idle. I'm just going to make sure my AFR is where it's supposed to be, and not worry about it.

  3. #3

    Join Date
    Sep 2007
    Location
    albany, ga
    Posts
    129
    The Only Other Thing I Can Think Of, Would Be That I Might Have Played The Sound System Too Long Over The Weekend...as Well As Last Nite And Maybe This Is A Low Voltage Warning.....but Again No Warning Lights....

  4. #4

    Join Date
    Jan 2007
    Location
    Lakeland, FL
    Posts
    1,414
    I don't know, my boat seems to readily display the "12V low" warning, if that's the problem. I recently just put in a dual-battery system with new batteries and a voltage monitor, and I still got the mysterious beep.

    BTW, I love my voltage monitor... only $30:
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P1010707.JPG 
Views:	63 
Size:	279.6 KB 
ID:	84889  

  5. #5
    Where did you get your vol monitor? I'm looking for one as well.

  6. #6

    Join Date
    Jan 2007
    Location
    Lakeland, FL
    Posts
    1,414
    http://www.batterystuff.com/battery-...oltminder.html

    It comes with a cigarette-lighter power cord, but you can just cut the wires and wire it directly to the battery; wire with the white dashes goes to the positive terminal. I just velcro'd the display, for easy removal, in case I wanted to check the voltage on other equipment.

  7. #7
    Sweet! THX

  8. #8
    same boat.... i have the occasional beep also... although I'm starting to think that its more of a squeak than a beep. Only seems to happen when im in the throttle.

  9. #9
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Man I wish I had a BEEP or a squeak last night....

  10. #10

    Join Date
    Sep 2007
    Location
    albany, ga
    Posts
    129
    Brought Boat To Dealer In Greensboro, Ga.....180 Miles Away...

    The Beep I Was Getting Was A As They Put It " A Pre Warning Beep...."
    Had Low Voltage On One Motor....and Both Motors Had A Warm Running Sensor Going Off....they Atrtributed That To Low Coolant..
    End Result Replaced Battery...added Coolant....cleared Codes...

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 07-31-2014, 10:37 AM
  2. Replies: 9
    Last Post: 01-05-2011, 05:07 PM
  3. Has anyone painted the trim on their Sea Doo, and had it last?
    By Mike94ZLT1 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 08-15-2009, 07:40 PM
  4. Woody I had a dream last night...
    By sbogi in forum Open Discussion
    Replies: 7
    Last Post: 09-12-2008, 02:29 PM
  5. This sucks! - I had to turn on the heat last night
    By Jeff C in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 09-19-2006, 11:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •