Results 1 to 3 of 3
  1. #1

    Exclamation Water in Exhaust (need questions answered by 25 July)

    - HISTORY -
    I recently bought a 2001 Kawasaki 900 STX with a new SBT engine (not broken in). I got it for fairly cheap because the guy who owned couldn't get it to run right.

    I can get it to start but once I turn on the water it drowns out. I took off the exhaust elbow (between the manifold and the expansion chamber) and there's a lot of water (fresh) in the expansion chamber.

    So when I pulled it off, the gasket was old and pretty much crap. SBT says that you need a new gaskets for installation, however this guy didn't install new gaskets, or atleast from what I can tell (they still have the original silicone on them from the factory).

    - QUESTION -
    My question is, what causes water to get into the exhaust (before the water box) when the ski is out of the water and running on the hose? I know the head gasket is generally the leading cause but other than that?

    So the reason I need the questions answered so fast is because I have the gaskets on order and they will be here tomorrow. I am hoping they fix this issue.


  2. #2
    I'm quite sure the expansion chamber is supposed to get cooling so water in there would be expected. Without seeing any pics it's hard to offer any good theory unfortunately. The only thing I can think of fairly quickly is when you say it drowns out after turning on the hose, that makes me think the water isn't escaping the exhaust system quickly enough. For that to happen my next thought is a restriction in the exhaust somewhere.

    Can you describe the symptoms with a little more detail? Does it shut down immediately when you turn on the hose or does it dwindle down and eventually stop? Can you keep it running and bring it back by tagging the throttle when it starts to die? Also can you manage to post some pics of everything you think is an issue...please include sparkplugs too. They can help pinpoint a problem really quickly in most instances.

  3. #3
    Quote Originally Posted by Schwarzenegger View Post
    I'm quite sure the expansion chamber is supposed to get cooling so water in there would be expected. Without seeing any pics it's hard to offer any good theory unfortunately. The only thing I can think of fairly quickly is when you say it drowns out after turning on the hose, that makes me think the water isn't escaping the exhaust system quickly enough. For that to happen my next thought is a restriction in the exhaust somewhere.

    Can you describe the symptoms with a little more detail? Does it shut down immediately when you turn on the hose or does it dwindle down and eventually stop? Can you keep it running and bring it back by tagging the throttle when it starts to die? Also can you manage to post some pics of everything you think is an issue...please include sparkplugs too. They can help pinpoint a problem really quickly in most instances.

    I figured out that the gaskets weren't replaced when the new engine was put in; I replaced the gaskets. Now there is no water on the spark plug.

    Since I don't run the ski for a long time without water, like a good owner, I don't know if it only bogs with water or not. I called SBT, they said I need to rebuild my carbs, which I believe. I took them apart and it seems as though there was either sand or whatever in the top of the needle valve. I cleaned it out but the diaphram look a little weathered so I have a rebuild kit on the way.

    If anyone else can tell me what else I can do to get this thing going, I would greatly appreciate it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. water in exhaust question
    By dt250r in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 05-23-2013, 10:56 PM
  2. water in engine- need help
    By luciano647 in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-25-2008, 08:22 AM
  3. Water in exhaust?
    By bryan428 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-20-2007, 10:56 PM
  4. 99 1100 ZXi Water in engine? Need help!!
    By tyler_stephen in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 04-29-2007, 01:12 PM
  5. Water in exhaust??
    By mikel70 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 12-03-2005, 10:19 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •