Page 1 of 7 1 2 3 ... LastLast
Results 1 to 10 of 63
  1. #1
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256

    Angry New engine no start...

    It cranks and cranks but does not start. Dont really smell too much fuel on the plugs and there is only 3 gallons of gas in the tank for break in. Spark looks weak but unsure how strong it really should be. The coil is good for fact. I just doesnt want to kick. I replaced the fuel lines and the guy who rebuilt the engine also rebuild the carbs.

    Any help PLEASE!?


  2. #2

    Join Date
    Jun 2008
    Location
    Utah
    Posts
    6

    Re:

    What year and model is it?

    Also, if your cylinders are getting gas and oil after you have "cranked and cranked" it over you should be able to see the gas and oil on the plugs let alone smell it.

  3. #3
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    It is a 96 XP and now it kicks over. It will not idle and will not run very well. Almost misfires and dies as soon as i try to do anything. Giving it gas while cranking will get it to barely run and soon as i gas it more or let go, it will die.

  4. #4

    Join Date
    Jun 2008
    Location
    Utah
    Posts
    6

    Re: XP

    Any engine modifications on it that you know of?

  5. #5
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    No mods... it is a stock engine and i now killed two batterys and pretty much heated my starter up from cranking it on and off. Im charging the batteries out of the ski now and will try on it tomorrow.

    Im thinking either a fuel or carb problem.

  6. #6
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    sounds like you need to adjust the screws a bit. your either getting too much fuel or not enough.

  7. #7
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    Very little fuel if any... i was told to pressurize the tank with shop air ever so slightly to push fuel back into the lines/carbs. I also only have 3 gallons total in the tank for break-in and is pre-mixed with Dumonde break-in oil.

  8. #8
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    if you are going to do that... put the air wand in where is gas cap goes and put a rag around it an hold it down to minimize leakage. give it air when turning it over but dont do it when not turning over the motor. Did you adjust the screws after the rebuild? you probly need to....JMO

  9. #9
    Stop Obama Express
    Join Date
    Apr 2008
    Location
    Lexington, KY
    Posts
    256
    Adjust what screw? I did richen up the carbs with the bottom "T" screws by a 1/4 turn to break the engine in.

  10. #10
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Bottom low speeds should be 1+1/4 out for stock, and open another 1/4 for break in oil. Lightly front seat and see if your mechanic adjusted them out correctly.

    Is gas on and pulse line connected? Dump a little down the cylinders to confirm it's lack of fuel. If so...she'll start instantly and only run a few seconds.

Page 1 of 7 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 GTS with new engine no throttle response please help
    By xprider02 in forum 2-Stroke Performance
    Replies: 1
    Last Post: 07-24-2010, 02:18 AM
  2. 95, SL 750-Pre-Mix, gobs of fuel in engine-no start
    By dorf in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 08-09-2008, 11:18 AM
  3. '91 Superjet - been sitting 2 years - new battery - no start
    By Desert Rat in forum Yamaha Old School Skis
    Replies: 13
    Last Post: 07-23-2008, 11:24 AM
  4. '96 XP - been sitting 2 years - new battery - no start
    By Desert Rat in forum 2-Stroke Performance
    Replies: 12
    Last Post: 07-22-2008, 09:49 AM
  5. '91 SuperJet - been sitting 2 years - new battery - no start
    By Desert Rat in forum Yamaha PWC Performance (2-stroke)
    Replies: 14
    Last Post: 07-21-2008, 05:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •