Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
  1. #1
    danieletrono's Avatar
    Join Date
    Feb 2008
    Location
    San Benedetto del Tronto, Italy
    Posts
    1,550

    RxpX error check engine p1513

    ho i have bought a nea rxpx directly cron the italian seadoo. Or was in the box so i call to a dealer ho make the key . He have done or when the display cable was disconnected. He tried the key and everything was ok. But when i see the cable disconneced i linked it. Then when i have tried ho put the key and start, it doesn't start , make a particoular beep and write check engine P1513 . Anybody knows thus error? Anybody has the manual tor the errors? I need help tnx


  2. #2
    according to BUDS

    possible cause- ECM or Cluster is not compatible with the engine

    service action- Use proper ECM or code the Instrument cluster

  3. #3
    Kiwi spanner handler
    Join Date
    Dec 2007
    Location
    Christchurch NewZealand
    Posts
    579
    +1
    13
    you need buds to fix it. The clusters are not matched to the ecu from factory as the hoods are seperate and have the cluster in them.
    So when you connect the ski to buds with the cluster plugged in the ecu will not recognise the cluster and promt the technician to click ok to match cluster to ecu.

  4. #4
    danieletrono's Avatar
    Join Date
    Feb 2008
    Location
    San Benedetto del Tronto, Italy
    Posts
    1,550
    Thank you very much but i don't understand very well do ho my bad english. What's for ecm and cluster?
    Thank you very much tor your kindness

  5. #5
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    Quote Originally Posted by danieletrono View Post
    Thank you very much but i don't understand very well do ho my bad english. What's for ecm and cluster?
    Thank you very much tor your kindness
    ECU and Gauges need to be coded.

  6. #6
    Kiwi spanner handler
    Join Date
    Dec 2007
    Location
    Christchurch NewZealand
    Posts
    579
    +1
    13
    cluster = speedo unit
    ecu/ecm= computer ontop of engine they use can-bus technology which means the units need to comunicate with eachother to this they need to be matched.

  7. #7
    danieletrono's Avatar
    Join Date
    Feb 2008
    Location
    San Benedetto del Tronto, Italy
    Posts
    1,550
    tnx very much

  8. #8
    danieletrono's Avatar
    Join Date
    Feb 2008
    Location
    San Benedetto del Tronto, Italy
    Posts
    1,550
    hi,my mechanic restart the ecu and now the display turn on and the rxp starts.
    But there are two other problems.....
    1_The rpm in the center is always "0" and when i go much than 5000 rpm it writes "5000". Nothing else!!!! The indicator of rpms on the left of the display is ok with the rights rpms.
    2_the indicator of fuel on the right of the left circle of the rpms is over. like death ,nothing. even if today i finishes the fuel and turn on the little light of the fuel and in the display says\writes "fuel low" so the indicaor in the box of the fuel is ok.
    WHAT do you think about these mistakes?
    I must remember that the rxpx has now 2 hours and both my keys are standard keys and not learning keys.
    Thank you very much
    Daniele

  9. #9
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Location
    Catawba Island, Ohio
    Posts
    2,703
    There is a notice to the dealers to update the software. Look at this link:

    http://greenhulk.net/forums/showthre...t=rxp-x+update

    The Sea-Doo update is 2008-003. Hope this helps... Ron

  10. #10
    danieletrono's Avatar
    Join Date
    Feb 2008
    Location
    San Benedetto del Tronto, Italy
    Posts
    1,550
    Tnx very much but i don't understand one thing....can i go out with my rxpx in this condition? are there aany problems to the performance? can i have some problems with the ecu? can i have the possibility to brake something?
    TNX VERY MUCH

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Check Engine P1513?
    By JerseyKid in forum 4-Tec Performance
    Replies: 2
    Last Post: 06-16-2013, 04:36 PM
  2. 2008 rxp-x p0326 check engine error??
    By Supercowcc in forum 4-Tec Performance
    Replies: 7
    Last Post: 06-13-2010, 09:36 AM
  3. check engine light and error code P0351
    By cawky in forum 4-Tec Performance
    Replies: 16
    Last Post: 03-27-2009, 09:21 PM
  4. Help, Check Engine Light, Error Code P0344
    By Tomas Källin in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-03-2008, 04:20 PM
  5. Help, Check Engine Light, Error Code P0344
    By JC7727 in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-14-2007, 06:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •