Results 1 to 5 of 5
  1. #1

    2000 Polaris 700 stalling problem

    A buddy of mine has a 2000 Polaris 700 (not sure of the model)...the problem he is having is the ski runs and revs up fine on the trailer...when the ski is in the water it will idle fine but as soon as you touch the throttle she stalls

    any ideas as to what the problem is...where should we start looking
    Last edited by 2kids3pets; 07-30-2008 at 10:24 PM.


  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Start with the fuel system.

    How old is the fuel?
    When was the last time the carbs were cleaned?
    Is their water in the fuel system?

  3. #3
    Quote Originally Posted by ph2ocraft View Post
    Start with the fuel system.

    How old is the fuel?
    When was the last time the carbs were cleaned?
    Is their water in the fuel system?

    Bad fuel/carbs can cause it to run fine on the trailer but not in the water.

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Absolutely!!

    When a boat runs lean she'll run great on the trailer (no engine load).
    Get it in the water and under load when she needs fuel, there is none...BBboooooooooooogggggggggg

  5. #5
    Quote Originally Posted by ph2ocraft View Post
    Absolutely!!

    When a boat runs lean she'll run great on the trailer (no engine load).
    Get it in the water and under load when she needs fuel, there is none...BBboooooooooooogggggggggg

    Thanks...I will see him this weekend and pass on the info.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 polaris 1200 running problems
    By klynch450 in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 09-20-2012, 08:32 AM
  2. 2000 Polaris Slh Bogging problem off Idle
    By polarisbuyer in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-21-2011, 09:42 PM
  3. 2000 Polaris Vitage starting problems.
    By em-dubya in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-01-2011, 10:47 PM
  4. 2000 SLH 700 stall problem
    By barondurden in forum Polaris PWC Performance
    Replies: 9
    Last Post: 09-15-2010, 06:05 AM
  5. 2000 SLH 700 voltage problem
    By GloryHog in forum Polaris PWC Performance
    Replies: 2
    Last Post: 07-11-2008, 01:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •