Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    newbie's Avatar
    Join Date
    Jul 2008
    Location
    Kentucky
    Posts
    57

    xl 1200 quit running

    i got the carbs rebuilt. what i mean by rebuilt i had new kits put in. got the ski back put it in the water got a mile off shore and it died. my girlfriend said it road funny like it wasnt in the water right and didnt feel as strong as before the rebuild. we tried starting it back up but no luck. we took it back to the shop and it fired up three times in a row. it didnt sound good but ran. the mechanic put them in the water and he said it did nothing. i went back to check on them and he said it wouldnt start at all. he bypassed a sylenoid in the black computer box and it would fire. he said it would fir after that until he got it back together then nothing. when i say nothing when you hit the start button it does nothing at all no noise, doesnt turn over nothing. the mechanic tested the start/stop switch and said it was working. can any one help?


  2. #2
    Dave Sharp dav_dman's Avatar
    Join Date
    Aug 2005
    Location
    louisville Ky/so. IN
    Posts
    1,453
    +1
    1
    compression check. It'll do lots of stuff out of the water that it wont do in the water with the pump loaded, when the compression is bad on a couple cylinders.

  3. #3
    newbie's Avatar
    Join Date
    Jul 2008
    Location
    Kentucky
    Posts
    57
    he said he did a check and all three tested 125 or 128 in that range i cant recall what he said but it was one of the two

  4. #4
    newbie's Avatar
    Join Date
    Jul 2008
    Location
    Kentucky
    Posts
    57
    the xl is a 1998 xl 1200 with no mods and unknown hours. just bought a month or two ago. the guy we got them from said he had it winterized every year but if they sit a while he would have to spray starting fluid in the carbs to get it going. we dint like doing that so we had the carbs rebuilt.

  5. #5
    Dave Sharp dav_dman's Avatar
    Join Date
    Aug 2005
    Location
    louisville Ky/so. IN
    Posts
    1,453
    +1
    1
    too coincidental that carbs rebuilt and now it runs bad. What is your location?

  6. #6
    newbie's Avatar
    Join Date
    Jul 2008
    Location
    Kentucky
    Posts
    57
    i am in lagrange ky which is 20 min outside of louisville

  7. #7
    you need to enter the code somtimes ! aaaa is the default and is entered by holding the mode button /
    but the carbs are sounding iffy for sure

  8. #8
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    How did he get to the carbs to spray starting fluid in them? I can never get the air box off without takeing part of the exaust off.

  9. #9
    maybe it's a 98 xl 1200 with the easy access option

  10. #10
    Dave Sharp dav_dman's Avatar
    Join Date
    Aug 2005
    Location
    louisville Ky/so. IN
    Posts
    1,453
    +1
    1
    Quote Originally Posted by jdog800 View Post
    How did he get to the carbs to spray starting fluid in them? I can never get the air box off without takeing part of the exaust off.
    65u is cake..no exhaust over top of carbs like with your engine.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1998 XL 1200 runs great and then DIES after carb rebuild - any ideas?
    By GreenAdam in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 07-13-2016, 11:56 AM
  2. FS 1200 xl limited non running
    By jet ski o'clock in forum Yamaha 2 Stroke Skis
    Replies: 4
    Last Post: 04-06-2010, 07:04 PM
  3. Got 10 full minutes on my new 1200 before it quit running
    By kmartin173 in forum Polaris Open Discussion
    Replies: 30
    Last Post: 07-06-2008, 08:26 PM
  4. 2000 xl 1200 won't run help??
    By bode1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-03-2008, 12:36 AM
  5. xl 1200
    By bustit in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 01-07-2006, 12:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •