Results 1 to 8 of 8
  1. #1

    1999 1050 SLTX, no spark on MAG Cylinder

    Hi All,
    I do not have a spark on the #1 cylinder (closest cylinder to the fuel tank). I have two of the exact same ski's. Both are 1999 1050 SLTX's. We swapped the electrical board and the CDI box (entire box) from the good one to the bad one and vice versa and no spark. I took the same items out of the bad ski and put in the good one, and I have a spark.

    So it sounds like something related to the actual bad ski. A bad ground, something in the Stator, magneto? Not sure the terminology, anyone face the same problem before?

    I had it on the water this past week and it seems that sometimes it will spark all three and run normal, then the rest of the time, it will only run on two. Any help would be appreciated, any advice on where I can troubleshoot would be useful as well.

    Thanks!


  2. #2
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Welcome to the Hulk.
    Sounds like a bad coil or stator,down load the factory service manual from on here and test the stator.

    http://www.greenhulk.net/forums/showthread.php?t=38870

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Welcome to the Hulk!!

  4. #4
    Quote Originally Posted by Keddano View Post
    Welcome to the Hulk.
    Sounds like a bad coil or stator,down load the factory service manual from on here and test the stator.

    http://www.greenhulk.net/forums/showthread.php?t=38870

    Thanks for the replies. Great forum, tons of good info. Where would I purchase a stator. Supplied for the polaris are hard to find being almost 10 years old.

    Thanks!

  5. #5
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    If you're not swapping the plug wires and/or caps, maybe start there??

  6. #6
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Quote Originally Posted by dragpro View Post
    Thanks for the replies. Great forum, tons of good info. Where would I purchase a stator. Supplied for the polaris are hard to find being almost 10 years old.

    Thanks!
    Check out the rest before buying a stator,they're not cheap.For a stator,Get ahold of Randy at www.Watcon.com

  7. #7
    Quote Originally Posted by Keddano View Post
    Check out the rest before buying a stator,they're not cheap.For a stator,Get ahold of Randy at www.Watcon.com

    Thank for the info. Just a recap of what I've done so far.

    I have two of these Skis, both are 99 1050 SLTX's One runs perfect the other misses on the mag cylinder. Ocassionaly the mag cylinder fires and the ski runs perfect.

    From the good one I swapped into the bad one the Jumper box up front (black box under the storage box in the front of the ski), swapped the electrical box in the engine compartment in its entirety, swapped the electronic display, still no spark on the Mag Cylinder. Replaced all my plugs as well as took a plug from a working cylinder and put it in the non-working. I checked my grounds, put a good battery in it still no spark.

    Then I took it one step further by putting all of those things from the bad ski into the good running ski and the problem did not transfer. All which has lead me to believe I have a bad stator. Do you think I've done enough to come to this conclusion? I realize that stator is expensive so I want to make sure I troubleshoot everything before replacing the stator.

    Thoughts, comments are appreciated.

  8. #8
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Hi dragpro,Welcome to Green hulk!
    My opinion-the stator does not determine which cyliner fires spark,it goes round and round,simply sends a signal to send spark to any cylinder,the CDI should determines which cylinder,of cource measure the stator according to the service manual to eliminate it,

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 Polaris SLH, no spark on one cylinder
    By battlebots16 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 02-12-2013, 09:49 PM
  2. Sl 1050 Weak Spark on MAG cylinder only
    By dswelch in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-24-2012, 05:35 PM
  3. 2000 kawasaki 1100 stx di "No Spark on all cylinders"
    By xboxmodman in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 06-20-2011, 11:39 AM
  4. 99 slth 700 no spark on front cylinder
    By Pauls slth in forum Polaris Open Discussion
    Replies: 29
    Last Post: 08-30-2010, 09:48 PM
  5. NO Spark on 2 cylinders 1100 Raider
    By fboncore in forum Yamaha Old School Skis
    Replies: 6
    Last Post: 09-13-2008, 11:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •