Results 1 to 5 of 5
  1. #1
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3

    mpem or stator on 98 gsxl 951?

    alright well went riding 2 weeks ago all is well. was working on cousins xp, decided to give her a start make sure everything was to par. plug the lanyard in, get the two beeps, hit the start key hear it start to turn and then everything loses power and get it to come back. Figured the battery was dead. charged it put it back in and still no juice. start checking fuses the 5 amp fuse is blown, everytime i replace it it still keeps blowing. i was told mostlikely mpem but stator could be a place to start. any way i have been meaning to rebuild my carbs, put new ex man and gaskets on as well so i started to tear it down. upon removal of the exhaust i noticed my starter was missing a bolt and the second wasnt even holding it, and i could move the starter back and fourth a 1/4". so i proceeded to remove the stator housing, upon removal a nice chocolaty milk substance comes out and everything inside is BROWN! so now i dont if my stator is indeed shorting out and blowing my fuse or if it is indeed my mpem. sorry for the long post just wanted to be thorough. thanks in advance mario


  2. #2
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3
    no one?

  3. #3
    PEST!'s Avatar
    Join Date
    Jun 2008
    Location
    Rockledge Florida
    Posts
    768
    Not sure if its a GSXL or your cousins XP But it sounds like there is more wrong than a fuse. and a 951 starter with no bolts wont move anywere unless its broken. A brown Oooze would be rust and oil or water niether is good... you need to do more than Carb rebuild

  4. #4
    PhilnEdee's Avatar
    Join Date
    Aug 2007
    Location
    Union Grove, Alabama
    Posts
    477
    Quote Originally Posted by PEST! View Post
    Not sure if its a GSXL or your cousins XP But it sounds like there is more wrong than a fuse. and a 951 starter with no bolts wont move anywere unless its broken. A brown Oooze would be rust and oil or water niether is good... you need to do more than Carb rebuild

    The starter won't move if its unbolted?

  5. #5
    98gsxl951's Avatar
    Join Date
    Jul 2008
    Location
    On my ski, on the CT river
    Posts
    879
    +1
    3
    well it moved and worked, only reason i found that it was the way it was because i took everything apart. as of right now i have the motor out the stator removed working on pulling the fly wheel to check out the starters condition as well as front main. Also it is for my 98 gsxl 951

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 gsxl 951 starter issues
    By 98gsxl951 in forum 2-Stroke Performance
    Replies: 11
    Last Post: 08-10-2014, 12:37 PM
  2. need to do top end on 98 gsxl 951 some questions
    By 98gsxl951 in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-07-2010, 01:24 PM
  3. Replies: 18
    Last Post: 05-07-2010, 09:11 AM
  4. 98 GSXL 951 Acceleration Problem
    By radeon in forum 2-Stroke Performance
    Replies: 24
    Last Post: 08-02-2008, 07:56 PM
  5. Cheap and free mods to 98 GSXL 951?
    By JonnyRXT in forum 2-Stroke Performance
    Replies: 5
    Last Post: 07-16-2008, 10:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •