Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    Sensor Warning on a 04 rxp?

    I finally got my ski back together again after a year and I get this flashing "sensor" warning when I plug in my Dess, does anyone know which it is or is this going to have to go to the dealer?


  2. #2
    rick xp's Avatar
    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    1,013
    +1
    7
    Plug your DESS in and then press the mode button 5 times. This will bring up a code to tell which sensor is faulty. There is a thread on here some where explaining codes and sensors.

  3. #3
    rick xp's Avatar
    Join Date
    Jul 2007
    Location
    Brisbane, Australia
    Posts
    1,013
    +1
    7
    Once you know the code you have check out this file and it will tell you which sensor it is and where to look.

    Hope this helps.
    Attached Files Attached Files

  4. #4
    thank u sir i appreciate it

  5. #5

    sensor

    Quote Originally Posted by yellow4 View Post
    I finally got my ski back together again after a year and I get this flashing "sensor" warning when I plug in my Dess, does anyone know which it is or is this going to have to go to the dealer?

    check your vts to see if it is working.....i would bet that you will have to hook the ski to buds(dealer) and have the compass and the bilge options turned off.....te ecu sometimes loose there memory.

  6. #6

    diggs u were right

    Diggs just wanted to let you know. I think you were right. I took the ski out today. She floats! no leaks. but I have no control over the vts and the lcd bar on the display doesn't even show up. i had no problem with the vts from before. Is it as simple as taking it to the dealer? They aren't gonna feed me a line like i have to have the system replaced right?

  7. #7
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    just needs resetting with buds.Its been over a year with no battery on it

  8. #8
    watch the dealer will charge me 200 hundred for that ha...

  9. #9
    Top banana's Avatar
    Join Date
    Sep 2005
    Location
    Sittingbourne United Kingdon
    Posts
    753
    +1
    1
    should be 20to 50 only takes 5 mins

  10. #10
    thanks for the info! i appreciate it.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 4
    Last Post: 04-01-2009, 09:04 PM
  2. Advantage of 05 sponsons on an 04 RXP?
    By snowrunner in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-13-2008, 10:20 PM
  3. X style Bar riser on an 04 RXP?
    By snowrunner in forum 4-Tec Performance
    Replies: 8
    Last Post: 03-19-2008, 07:20 PM
  4. question on building 04 rxp faster
    By battsy in forum 4-Tec Performance
    Replies: 9
    Last Post: 03-16-2008, 06:27 AM
  5. 05 sponsons on a 04 RXP
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 10-14-2005, 08:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •