Page 1 of 2 1 2 LastLast
Results 1 to 10 of 16
  1. #1
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167

    MFD/starting/fuel

    ***update***


    Sorry its been awhile guys... as some of you know I been working on a SL 780, had to replace the bendix, and the starter... got all thayt replaced, got the mfd working (fuse was blown) now I am seeing a LOPR message on the display, what does this mean? also, when we took the fuel tank out and disconnected those three hoses... Im not sure what order they go in can anybody help me with these issues?


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,329
    +1
    31
    LOPR means low power. Try resetting the MFD if the battery is fully charged and the stator is charging the battery. (test this by putting a voltmeter across the battery when running. Should be close to 14V)

    Resetting procedure is in the tech section.

    The sender has abbreviations on the sender top. Usually stamped onto the black ring just below the fittings. RES Vent and MAIN

  3. #3
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    Ok, I will test that here tonight, now as far as the hoses that go into the fuel tank.. anybody know the order?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by brad148405 View Post
    ...as far as the hoses that go into the fuel tank.. anybody know the order?
    Quote Originally Posted by xlint89 View Post
    The [fuel tank top fitting] ...has abbreviations on the sender top.
    Usually stamped onto the black ring just below the fittings. RES Vent and MAIN
    .

  5. #5
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    oops.. didnt see that lol early morning post's

  6. #6
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167

    ****Update 2****

    OK here we go guys, on witht he project of getting this bad boy running... checked the battery with a voltmeter... before starting it reads at 12.11 volts, well within spec... then I measured when cranking over and it shot down to 6 volts.. after doing some reading, that is not good... what else do I need to check? engine cranks but no spark. Battery is good. My pulser coil on my stator did read a little low... could that be whats not sending spark to my plugs to fire my engine? what else can I check?

  7. #7
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,929
    +1
    1,407
    Time for a new battery

  8. #8
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    the battery is bad if it drops down in cranking volts? not trying to sound dumb or a smarta$$... but whats the theory on that? why would it drop?

  9. #9
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by brad148405 View Post
    ... checked the battery with a voltmeter... before starting it reads at 12.11 volts, well within spec...
    Nope. A healthy, charged battery is about 12.5 or 12.6 volts. 12.1 volts is weak.

    ...measured when cranking over and it shot down to 6 volts...
    Battery is good...
    Battery is NOT good.

    A good battery can deliver over 11.0 volts while cranking. Yours does not, therefore it is not good.

    The definition of a good battery is the ability to deliver voltage while under heavy load.

  10. #10
    brad148405's Avatar
    Join Date
    Jul 2008
    Location
    Kansas city, Missouri
    Posts
    167
    thanks for making me feel dumb k447 any suggestions on where I can get a battery?(cheap) Im looking for a 14v battery marine battery correct?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 780 slt no start - fuel not getting into carbs
    By ktheake in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 12-29-2011, 08:46 PM
  2. 1995 SL 750 will not start : Fuel Problems
    By myersmotorsports in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-18-2010, 10:52 PM
  3. mfd reading fuel low on 96 slx
    By cptn willigan in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-08-2010, 04:29 PM
  4. 96 GTX wouldn't start - Fuel Filter?
    By bryan428 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-30-2009, 07:32 AM
  5. MFD repairs & Fuel Levels
    By barefootpolaris in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-25-2008, 04:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •