Results 1 to 6 of 6
  1. #1

    Join Date
    May 2006
    Location
    MIAMI
    Posts
    256
    +1
    1

    tripple pipe bb popping at 6900 rpm

    i'm having some issues the gp will start popping when try to hold open pass 6900 rpms ..
    benn sitting for 8 months ...


    1300bb tripples new advent 68curve..

    any ideas

    most likely carbs..
    Last edited by JOSE13RT; 08-06-2008 at 11:54 PM. Reason: wrong title


  2. #2

    Join Date
    May 2006
    Location
    MIAMI
    Posts
    256
    +1
    1

    issues

    I Rebuilt Carbs Thinking It Would Fix Problem .It got better . But Still Missing On Top End. When i'm On Power Band it misses if i hold it open for to long basically won't go over 6500 rpms.

    This problem came up after i had my advent short out and replaced it.
    I Replaced The Advent Computer Mine Shorted Out Last Year.
    I Used The Same Program As Before Curve 87..

    Could This Be The Issue Maybe To Aggressive Of Curve.
    Keep In Mind This Same Curve Used Before..

    Help

    I'm Going To Replace Plugs Maybe There Not Sparking At Top End.
    Help

  3. #3
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    I had my triple bb last year misfire at top end.Ended up being a bad plug wire.Check your plugs.Did you put new fuel in after sitting for that 8 months?

  4. #4

    Join Date
    May 2006
    Location
    MIAMI
    Posts
    256
    +1
    1

    THANK YOU

    yes I PUT NEW FUEL AND DRAINED THE OTHER ONE..


    YEAP I THINK IT'S A PLUG , IT SURE FEELS LIKE IT .

    I'LL TRY TOMMORROW I DIDN'T HAVE TIME TODAY.


    THANK YOU
    WATER WOODY

  5. #5

    Smile

    Gentlemen in two stroke diagnostics you always start at the spark plugs,then compression,the plugs will tell you if its running lean(carbs),fat,too much fuel or weak ignition, or fouled.Always start at the spark plugs!!saves you time and money!!>Marvin

  6. #6

    Join Date
    May 2006
    Location
    MIAMI
    Posts
    256
    +1
    1

    Hesitation

    Thank You Will Check I Have Home Work.

    Compression Ok
    Carbs Ok

    Sparkplugs I Beleive I Had Replaced When I Started It A Few Weeks Ago. Going To Replace Just In Case.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 GP800 bogs down between 3000-4500 RPM, but runs great after 4500 RPM
    By Michaelbarth in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-20-2011, 06:42 AM
  2. stalls after 2000 rpm ?
    By benrocc250x in forum Kawasaki PWC Performance (4-stroke)
    Replies: 16
    Last Post: 05-22-2010, 09:00 PM
  3. 2005 RXT 'Check Engine' displays after ~7k rpms
    By acesea in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 04-04-2010, 03:44 AM
  4. 2003 Gtx-sc 6900 Rpm - Ok?
    By TampaGTXSC in forum 4-Tec Performance
    Replies: 23
    Last Post: 01-26-2008, 08:32 AM
  5. Steering a little funny after install?
    By Suthrn in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-24-2006, 10:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •