Results 1 to 8 of 8
  1. #1
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3

    DI code when ski starts

    Its a 2000 DI with a new motor. When the key is inserted and turn the motor over, we get a code on the display that says: COMB. Does anyone know what that code means? It doesn't show it in the service manual.
    SHOOTER


  2. #2
    Master of the Dooniverse
    Join Date
    May 2006
    Location
    Schenectady, Ny
    Posts
    597
    Oh, that's a hairy one to fix.



    does it fire up?

  3. #3
    2Blue's BFF! dsolie's Avatar
    Join Date
    Apr 2007
    Location
    Olympia, WA
    Posts
    832
    +1
    1
    probably your compass, just not all the letters are showing cause your display is fugged.

  4. #4
    Master of the Dooniverse
    Join Date
    May 2006
    Location
    Schenectady, Ny
    Posts
    597
    possible on that one. Shooter, I think I have compass for you man if that's it. must be GTX???

  5. #5
    PEST!'s Avatar
    Join Date
    Jun 2008
    Location
    Rockledge Florida
    Posts
    768
    Try going into buds and turn off the compass.....LOL

  6. #6
    2000 GPRXP 4tec shooter98xpl's Avatar
    Join Date
    Dec 2005
    Location
    Charleston SC
    Posts
    2,717
    +1
    3
    my mistake, its actually on a carbed unit.
    Its an RX, not sure if its the same as a gtx.
    SHOOTER

  7. #7
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    I was gonna say the first year for the rx di was 2001.

  8. #8

    Join Date
    Jul 2005
    Location
    Ohio
    Posts
    441
    +1
    1
    Are you using a DI MPEM on a carb'd ski?

    TLR

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 01 kawasaki ultra 130 di backfires when trying to start
    By RUSTY1960 in forum Kawasaki How To & FAQs
    Replies: 12
    Last Post: 10-13-2016, 04:50 PM
  2. HELP: when I start my ski on trailer it rev's straight to WOT w/out pulling throttle!
    By gmoeller in forum Kawasaki PWC Performance (4-stroke)
    Replies: 20
    Last Post: 07-06-2015, 04:22 PM
  3. Replies: 0
    Last Post: 05-27-2014, 08:34 AM
  4. my jet ski starts but only when i prime it
    By mushroomhead8 in forum Polaris Open Discussion
    Replies: 9
    Last Post: 12-13-2008, 01:11 AM
  5. Battery Warning Light Keeps Coming On When Ski Started
    By ercBOOSTED in forum Kawasaki PWC Performance (4-stroke)
    Replies: 9
    Last Post: 08-13-2008, 05:45 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •