Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5

    2006 GP1300R, OIL in Bay (STOCK)

    Hey everyone,

    I have a question, about 06 gp1300r. When the ski sits for wk or so, i look in the engine compartment and there is oil collected in the aft bay area around the driveshaft. Its tilted up, so that is why its collected there, but where can this be coming from. I had the dealer check it at the first part of the season for this issue, due to sitting all winter and noticed it in the bay. They said oil pickup was good and all lines were tight. I am just concerned that something is coming loose and i will run lean. If any pictures or areas to look at , it would be greatly apprciated. Also, oil tank stays full over a period of sitting...

    Thanks everyone..


  2. #2
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    Check ALL the oil lines to the TB's,from the oil injection pump back.Check the oil feed line from the tank to the pump also.Check the oil filler tube and boot that connects to the tank.Did the dealer look inside the OEM air filter box that covers the TB's?I assume its still under warrenty? Also,how much oil spill we talking about? Have you cleaned the oil out of the hull then rode it to see if it came back?

  3. #3
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5
    Thanks for the quick reply.. There is not much, maybe a couple table spoons i would say.. Now im clueless when it come to the mech. part of this ski. Are all the oil lines visiable without removing any parts...i pulled plugs and everything looks good..no lean running so it appears

  4. #4
    Never say never KirkF350's Avatar
    Join Date
    Jun 2005
    Location
    Midlothian, Texas
    Posts
    4,433
    +1
    3
    Quote Originally Posted by Toobold View Post
    Thanks for the quick reply.. There is not much, maybe a couple table spoons i would say.. Now im clueless when it come to the mech. part of this ski. Are all the oil lines visiable without removing any parts...i pulled plugs and everything looks good..no lean running so it appears
    No, you would have to pull the pipe to see that.

  5. #5
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    You would have to pull the stinger section of the pipe off.Did your dealer just do a 'visual' or do you know if they took the stinger section off to check? Is this a problem that has just started?

  6. #6
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5
    NO, at the first of the year, i noticed in at the aft part of the engine area. It had sat all winter and collected some. Now i was having a problem, of oil collecting in the right foot well. I think this was coming from the vent in the oil line under the right side of the cowling. This started last summer after i over filled the ski with oil. I thought it was just resid. oil that had gotten under cowling. Well i noticed it only collected in the right foot well after it got really hot. I figured it was building up pressure and then coming out. You guys think i have a big problem. I know when i ride, there is not collection of oil i can see at the bottom. It only happens after it sits for several days.

  7. #7
    WATER WOODY's Avatar
    Join Date
    Aug 2005
    Location
    Minden, Nevada, United States
    Posts
    10,664
    +1
    11
    The oil that spilled probably ran back when you raise the front of the ski up on the trailer.Did you clean the oil up real good then go ride,and see if it came back?

  8. #8
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5
    Woody, this happened at the end of the yr last year when i over filled and have had several rides on it. You think its still stuck somewhere at this long. I am going to let the ski sit again for a few days and check it. I just dont understand why it not collecting oil while i am riding, but after it sits for days, its shows up. Thank you so much for you input.

  9. #9
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    You may just be overfilling the oil tank. and the heat makes your gas tank expand it pushes oil out the vent/overflow tube.

  10. #10
    Toobold's Avatar
    Join Date
    Jul 2006
    Location
    Belleville, IL
    Posts
    486
    +1
    5
    So, you think this is my problem...since it just seems to happen after the ski sits for awhile. Pressure buiding up..inside oil tank or gas tank and then pushing oil into vent line...Im kinda lost...Like i said earlier, just dont want to run the ski lean. If it were to start running lean, would it kick a code?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2006 gp1300r oil
    By Beast66 in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 03-15-2015, 02:03 AM
  2. 2006 GP1300R oil consumption problem???
    By mikesumer in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 07-19-2008, 01:09 AM
  3. Can I run any oil in my gp1300r?
    By future_cpa27 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-26-2007, 07:08 PM
  4. need help with oil injection block off 2006 gp1300rs
    By MJE in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-06-2007, 11:34 AM
  5. Oil in right footwell 2006 GP1300r
    By Toobold in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-04-2007, 04:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •