Results 1 to 7 of 7
  1. #1

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1

    need help with intermitant spark

    hi i'm working on a 95 kawasaki supersport xi, which has a very week and intermitant spark, i have the electric box open, how do i test the ignition coil, and the igniter? regards bill
    Last edited by jetskibill9999; 08-11-2008 at 05:56 PM.


  2. #2

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    bump

  3. #3
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Are you sure the battery is fully charged and producing sufficient amps?

    Here is a link to a manual.

    http://jmfiskin.com/manuals/

    Maybe it will help.

    Let us know what you find.

  4. #4

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    cheers mate

  5. #5

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by jetskibill9999 View Post
    hi i'm working on a 95 kawasaki supersport xi, which has a very week and intermitant spark, i have the electric box open, how do i test the ignition coil, and the igniter? regards bill
    i found the problem, i put a ohms test meter across both ht leads, with the meter set at 1k i should of had 3.50 to 4.75 ohms, i had nothing, so i removed the coil and set about removing the glued in ht leads, i dug them out down to the long pins in the base of the coil, two new copper leads and some aruldite and its as good as new, the spark will jump 3/4 of an inch now it runs mint,

  6. #6
    axgrider73's Avatar
    Join Date
    Feb 2007
    Location
    Southeast Ohio
    Posts
    2,059
    Sweet!

    How about some pictures of your ride???

  7. #7

    Join Date
    Jul 2005
    Location
    euxton nr chorley lancashire, england
    Posts
    1,500
    +1
    1
    Quote Originally Posted by axgrider73 View Post
    Sweet!

    How about some pictures of your ride???
    this is a ski i'm repairing for a customer, its not a pritty thing but very reliable now.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. need help with 96 polaris slt700 no spark
    By abacan in forum Polaris Open Discussion
    Replies: 0
    Last Post: 09-14-2014, 10:30 PM
  2. Need help with 01 genesis 1200 DI no fuel no spark
    By Gstuart in forum Polaris Open Discussion
    Replies: 19
    Last Post: 11-29-2013, 10:15 AM
  3. Replies: 1
    Last Post: 07-22-2013, 10:17 PM
  4. Need help with Spark Problem on a 89 WR500
    By vinnie333 in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 06-24-2008, 06:35 AM
  5. Need help with pump issue
    By Flyer in forum 4-Tec Performance
    Replies: 17
    Last Post: 05-23-2006, 05:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •