Results 1 to 6 of 6
  1. #1

    Join Date
    Mar 2008
    Location
    troy michigan
    Posts
    60

    Mystery grease cable?

    In my 2001 GP1200R, i had my exhaust out, and i notice a rubber hose or line lying in the bottom of my ski with a zirc fitting for a grease gun on the end of it. the line runs right into my impeller, pump. what is it for, and what type of grease should i shoot in there?


  2. #2
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    that goes to your drive shaft bearing.

    should be greased (hi temp marine grease) every 30 - 40 hours.

    I use shell nautilus grease.

  3. #3

    Join Date
    Mar 2008
    Location
    troy michigan
    Posts
    60
    sweet thanks. ok i now have another question, if its not too much. i think that my impellar is rubbing against that metal ring on the inside of the impellar housing. when i twist my driveshaft from underneith, i can hear it grind against in every 1/3rd turn or so. can this be bad, and affect my top speed, performance?

  4. #4
    CHICKA WAH WAH bren's Avatar
    Join Date
    Sep 2007
    Location
    Cairns, Australia
    Posts
    595
    SIMPLY YES, THIS IS BAD AND WILL WORSEN.

    the wear ring that the impellor is hitting is a pressed insert and corrosion forms between the ring and the pump housing, pushing the wear ring inwards.

    best to pull it out and send off for a new ring to be fitted. It WILL eventually sieze against the impellor.

  5. #5

    Join Date
    Mar 2008
    Location
    troy michigan
    Posts
    60
    i only hear it when i first start it up. i dont hear anything irregular while its running, or maybe its still happening, and i just cant hear it over the noise of the engine. what could have caused this?

  6. #6
    Happily Self-Employed WFO's Avatar
    Join Date
    Nov 2005
    Location
    Houston, Texas
    Posts
    12,801
    +1
    450
    Bren is correct in his thinking... sometimes saltwater can get between the stainless portion of the impeller housing causing it to corrode and bubble, distorting the diameter on the liner.

    Most likely its just some surface rust or corrosion on the blade/portion of the liner.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. CRC 6-56 vs Grease on reverse cable and steering cable
    By loudsubz in forum Honda How To & FAQs
    Replies: 6
    Last Post: 06-03-2012, 08:45 PM
  2. how to grease shiter cable ??
    By atom1234 in forum Sea Doo Sport Boats
    Replies: 5
    Last Post: 06-12-2010, 08:56 PM
  3. Throttle cable adjustment after finger throttle install?
    By Griff350 in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-19-2005, 02:49 AM
  4. pump cone grease
    By nitro rxp in forum 4-Tec Performance
    Replies: 1
    Last Post: 06-22-2005, 05:10 PM
  5. Mysterious problem on my RXP
    By Jeff C in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-13-2005, 10:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •