Results 1 to 5 of 5
  1. #1

    Ski cut off with hose running

    I had the hose connected to my ski so I could check my oil and not thinking I cut off the ski for about 2 or 3 seconds with the hose on. I cut it right back on then cut the hose off and ran it for about 10 seconds, I should be alright right?


  2. #2
    The ski's have taken a "backseat" to the Corvette DarthAWM's Avatar
    Join Date
    Nov 2007
    Location
    Odessa, TX
    Posts
    5,364
    Quote Originally Posted by super_gtx View Post
    I had the hose connected to my ski so I could check my oil and not thinking I cut off the ski for about 2 or 3 seconds with the hose on. I cut it right back on then cut the hose off and ran it for about 10 seconds, I should be alright right?
    Should be, the worry with the hose on and ski off is hydrolocking the cylinders, sounds like you are safe there.

  3. #3
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by DarthAWM View Post
    Should be, the worry with the hose on and ski off is hydrolocking the cylinders, sounds like you are safe there.
    Another 2 or 3 secs and it would have been another story. If that ever happens to you again make sure you pull the spark plugs before turning it over. This will pump out most of the water if and did get in. Hitting that start button is a gamble otherwise.

  4. #4
    Yeah I freaked out and cut it on right away, thank god nothing happened because I just watched it ride off into the day...... that biatch is sold. Sure would hate to lose 6500 bucks because I messed it up out of the water. So it is for sure ok then right? I actually cycled it a few more times to check the oil again.

  5. #5
    Kiwi spanner handler
    Join Date
    Dec 2007
    Location
    Christchurch NewZealand
    Posts
    579
    +1
    13
    You need to leave the hose on for a long time to fill a 4 tech as its only the 3 little holes in the j pipe letting water into the exhaust the rest runs out the back. So to fill the waterbox all the way up to the motor takes a while you will be fine.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 13
    Last Post: 07-03-2009, 11:47 PM
  2. MFD cuts off while running 780 slx
    By zimmyjim in forum Polaris Open Discussion
    Replies: 1
    Last Post: 06-21-2009, 07:29 PM
  3. 95 HX runs for 5 secs. then cuts off.
    By dustin88 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 06-06-2009, 11:30 AM
  4. Running Rxp With Hose
    By LAKE RIDER in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 09-23-2007, 12:41 PM
  5. Probablem with buddys Ski, cutting out again.
    By zdowell in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-01-2007, 05:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •