Results 1 to 6 of 6
  1. #1
    Banned User
    Join Date
    Jul 2008
    Posts
    178

    Tachometer Question

    Heys guys.. i finally got my tachometer, a PET-2100dx Pulse Tachometer, http://www.4-tecperformance.com/inde...roducts_id=308

    I searched high and low about how to install it and only came up with the "Quick Start Manual" which doesnt help me learn the best ways to connect it to the spark plug wires. Right now i have the tach in my glove box and have it running down through the little hole with the rubber stopper into the engine compartment. I have it around the post that holds the seat in and in a good enough spot so the seat isnt rubbing against it. Now that im in the engine compartment i am not sure how to hook it up to the spark plug wire. I bought it used from "dhoad" and the end of the wire has no clamp or connector on it. In some of the pictures online it shows a clamp at the end of the wire, but the one i have it came with nothing but the tach and the black wire.

    I would truly appreciate it if someone could share with me how to "properly" connect it to the spark plug wire with the least interference.

    Thanks, Doug.


  2. #2
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    Wrap the wire around the exposed part of the spark plug wire near the boot. Do several wraps I usually do it on #2

  3. #3
    Banned User
    Join Date
    Jul 2008
    Posts
    178
    Should i pull the spark plug boot back a little and then wrap it around, or just wrap it around the black part of the spark plug wire?

  4. #4
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    The black part of the wire is fine.

  5. #5
    Banned User
    Join Date
    Jul 2008
    Posts
    178
    thanks a lot, i appreciate your help.

  6. #6
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    did you try it out yet?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Tachometer for 96 XP - MPEM question
    By revhardSPX in forum 2-Stroke Performance
    Replies: 2
    Last Post: 08-08-2010, 07:22 PM
  2. RXT handling question
    By MPower in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-11-2009, 10:04 AM
  3. 158 Thermostat question...
    By rx4pain in forum 4-Tec Performance
    Replies: 34
    Last Post: 11-21-2008, 10:36 PM
  4. Question for the Hulk
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-20-2005, 07:13 AM
  5. RXP VTS Question
    By 1FastTrespiper in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •