Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 34
  1. #1
    The powder Man!! ashelgren's Avatar
    Join Date
    Jun 2008
    Location
    Geigertown , Pa
    Posts
    166

    bumed out motor blown!!!!!?????

    I don't know what the hell happened but I bumed now it time to find out if its worth it to fix or find something new here are a few pictures. It spun the bearings on the rods on one piston and chewed it up I had just tuned the carb to factory specs. T he bottom end had no oil so that was the prob. I think but why no oil? I dont know why the oil stoped should have done a oil block off and went pre-mix? If anyone can push me it the right direction and get me on my journy to get back on the water would be much app.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	powder coat 010.jpg 
Views:	45 
Size:	84.5 KB 
ID:	89266   Click image for larger version. 

Name:	powder coat 011.jpg 
Views:	45 
Size:	82.7 KB 
ID:	89267   Click image for larger version. 

Name:	powder coat 012.jpg 
Views:	42 
Size:	71.1 KB 
ID:	89268   Click image for larger version. 

Name:	powder coat 014.jpg 
Views:	56 
Size:	105.8 KB 
ID:	89269  


  2. #2
    What oil ratio were you using? Is this a SLT780?
    Last edited by Lazy; 08-17-2008 at 11:42 AM.

  3. #3
    The powder Man!! ashelgren's Avatar
    Join Date
    Jun 2008
    Location
    Geigertown , Pa
    Posts
    166
    I don't do pre-mix it still all stock and its a 94 750sl

  4. #4
    You should check the oil lines to the carbs. They could have fallen off. Do you have any oil in the hull?

  5. #5
    Quote Originally Posted by ashelgren View Post
    I don't know what the hell happened but I bumed now it time to find out if its worth it to fix or find something new here are a few pictures. It spun the bearings on the rods on one piston and chewed it up I had just tuned the carb to factory specs. T he bottom end had no oil so that was the prob. I think but why no oil? I dont know why the oil stoped should have done a oil block off and went pre-mix? If anyone can push me it the right direction and get me on my journy to get back on the water would be much app.

    Why do you think it did not have OIL??
    It had oil or it would have siezed the pistons also. When you have a bearing out then it creates a lot of heat, and the heat burns the oil up almost immediatly. WHen you tuned the carbs did you do any plug chops.. Doesnt look like it, and thats where the first problem came into play!

    Did you bleed the oil pump before you ran the ski? What plugs were you running. There is alot of reasons this type of damage occurs, and alot of time the damage is done when the motor sit and rust forms on the bearing suracfe and its it and then the bearings fail

    We will need more info to help you out

  6. #6
    The powder Man!! ashelgren's Avatar
    Join Date
    Jun 2008
    Location
    Geigertown , Pa
    Posts
    166
    none of the oil lines are off still their yeah i guess the heat could of burned up the oil makes sence. I did not do plug chops as soon as my wife noticed it made a weird noise she stoped riding as for a rebuild how do I tell if the crank is still good? And yes I bought it not to long ago and it sat for a while

  7. #7
    Quote Originally Posted by prochamp View Post
    Why do you think it did not have OIL??
    It had oil or it would have siezed the pistons also.
    My ski was not getting oil and didn't siez the piston in the cylinder. It just chipped up the side of the piston.

  8. #8
    Quote Originally Posted by Lazy View Post
    My ski was not getting oil and didn't siez the piston in the cylinder. It just chipped up the side of the piston.
    So how does not running Oil chip up a cylinder.

    How is it you determined that it was an oiling problem??

    We have never seen an oiling problem, chip a piston, unless the thrust bearing, or the rod bearing came apart.

  9. #9
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,328
    +1
    29
    Quote Originally Posted by ashelgren View Post
    none of the oil lines are off still their yeah i guess the heat could of burned up the oil makes sence. I did not do plug chops as soon as my wife noticed it made a weird noise she stoped riding as for a rebuild how do I tell if the crank is still good? And yes I bought it not to long ago and it sat for a while
    If the bearing is seized, the crank needs to come apart. You might as well rebuild the crank if that's the case.

    Did the rod seizure damage the engine case?

    If nothing else was damaged, you can repair it yourself for under $500.

    Or buy a used engine and sell your old one for parts to help cover costs.

  10. #10
    The powder Man!! ashelgren's Avatar
    Join Date
    Jun 2008
    Location
    Geigertown , Pa
    Posts
    166
    No nothing seized the rod bearing came apart the walls of the cylinder still look good if its just a matter of rods and pistons I will be happy. I just don't know why this happened Thats what gets me the carb was tuned to factory specs. I ran the ski most this summer fine but when I pulled out the carb it was not tuned to factory specs. So I feel its my fault but I went by the book I know now that I should have done plug chops and I will from now on. I'm new to the jet ski world I ride dirt bike and I never had a problem like this before with a two stroke. Where is the best place to get rods pistons from what are good pistons for this motor? I would hate to see this ski be done with ahhhhhh i'm so bumed. Could this have been a cooling issue?

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 6
    Last Post: 12-16-2013, 04:17 AM
  2. 2004 Yamaha FX 1100 HO (2 plus trailer) with motors blown.
    By dyerspwc in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 04-26-2013, 07:53 PM
  3. GP800R motor blown :( What are my options?
    By mk23169 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 07-18-2012, 09:59 AM
  4. 1200 XLT motor blown
    By diggerddog in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-16-2011, 01:07 PM
  5. 97 XP, Oil injection removed improperly, Motor Blown?
    By jeffro22 in forum 2-Stroke Performance
    Replies: 13
    Last Post: 12-03-2008, 02:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •